1. syquest1's Avatar
    Hi everyone. Hopefully someone can help me. I have scoured through numerous posts and found nothing regarding my situation.

    I am using a Sprint Tour 9630 on Sprints network with OS I have tried using every single browser known on my Tour and the same thing happens. When I go through the steps of posting an ad on Craigslist, everything functions fine and I get to the confirmation screen that says thank you for your post or something to that effect. However none of my posts EVER appear on the site. This is VERY important to me because I conduct business using Craigslist and if I can't get it to work correctly I may have to go to a Android phone when I'm eligible for an upgrade in July and I really don't want to do that because I like my Berry a lot. Does anyone know what is going on? Any help would be much appreciated. Thanks.

    06-22-10 10:33 AM
  2. jwebste9's Avatar
    Are you going to the actual craiglist site, or using the craiglist app? not sure if the app lets you post items but might be worth looking into
    06-22-10 10:44 AM
  3. mista_young's Avatar
    I have the same net work as you, I use bolt as a browser,to post my adds and to email
    06-22-10 10:44 AM
  4. syquest1's Avatar
    I am using the actual site. Mista...Bolt does the same thing....the posts don't show up.
    06-22-10 10:57 AM
  5. lindros2's Avatar
    Sounds like there could be an issue with either HTTP POST or Javascript.
    06-22-10 11:35 AM
  6. syquest1's Avatar
    Thanks lindros. I will keep working on it.
    06-22-10 11:41 AM
  7. cosco's Avatar
    I have the EXACT same issue. Have used BB browser, BOLT and Opera Mini without luck
    06-22-10 03:21 PM
  8. jazzy's Avatar
    I know CL changed the way u post ads instead of confirming the email u must log into ur CL acct. Try logging in and see if ur ad is under your acct
    06-22-10 06:53 PM
  9. mista_young's Avatar
    make sure all Javascript options are check .
    06-28-10 08:39 PM
  10. Yeargh's Avatar
    Try reloading the OS like, completely wiping it clean and reload the OS preferred, then check the settings for the wireless networks and whatnot and reset...that worked for me...
    06-28-10 11:15 PM