1. ocanyc's Avatar
    So I noticed when my battery is low and I plug it into my verizon car charger, I'll see the charging icon over the battery and then minutes later when I check back it has disappeared. I cant tell if its charging or not. I unplug/plug it back numerous times and still the same. I know the verizon car charger is getting power because its lit. Although, when I do a reboot while plugged in I'll notice that the battery life has increased and the icon charger is back.

    The first time this happened to me, I didnt reboot and when I got home I plugged it into my home wall charger and the same thing happened although as soon as I unplugged/plugged back in the charging icon appeared again.

    At this point not sure if its a car charger issue, hardware issue, or OS issue.
    Any suggestions, thanks.
    08-11-09 02:21 PM
  2. danoh's Avatar
    I'd replace the battery first.
    08-11-09 02:58 PM
  3. Syco54645's Avatar
    mine did this once. battery pull fixed it for me. it was charging for me though.
    08-11-09 03:07 PM
  4. importgirl82's Avatar
    had that problem.they replaced my phone today.. new too because im under 30 day
    08-11-09 04:10 PM
  5. ocanyc's Avatar
    mine did this once. battery pull fixed it for me. it was charging for me though.
    I did a few battery pulls yesterday, and seems to be charging now. Well so far it does.
    08-12-09 07:12 AM
  6. ocanyc's Avatar
    had that problem.they replaced my phone today.. new too because im under 30 day
    How did you prove it to them? Or you didnt have to.
    08-12-09 07:22 AM
LINK TO POST COPIED TO CLIPBOARD