1. KeithF40's Avatar
    tried two different chargers, did a battery pull. tour does connect to DM though but still no lightning bolt.
    12-05-09 01:04 AM
  2. sawedust's Avatar
    Hi Keith,

    What OS are you running on your Tour?
    12-05-09 01:34 AM
  3. KeithF40's Avatar
    the 191 hybrid

    just installed it the other day, didnt notice the lightning bolt not showing but maybe it did

    it this a bug with that hybrid?
    12-05-09 02:31 AM
  4. sawedust's Avatar
    It's a bug with the OS itself.

    Your phone is actually charging, but you do not receive any visual notifications with it installed.

    However, what you can do is set your phone to show the clock when plugged into the charger. This can be your visual notification as to whether or not the phone is charging.

    May I also suggest trying out the v7.11 hybrid with .191 radio swap? From what I hear it's quite superb. I myself upgraded to v7.12 as my phone could not handle running .191 for some odd reason.

    Hope this answers your question.
    12-05-09 02:48 AM
  5. rasmith3530's Avatar
    I just installed the leaked OS on my Tour, and my battery does not appear to be charging. I tried the clock trick, but the clock does not come on when I plug the charger in. The phone was functioning perfectly prior to this upgrade. I previously was running hybrid.
    12-13-09 07:02 AM