1. BareknuckleBobber's Avatar
    Hello everyone I am a brand new user here on the forums, and Im having serious issues. While I was in Iraq I bought an unlocked Sprint 9630 for a reputable ebay seller. When I got back I tried to have my phone activated. No dice. Ive spent a total of 3 hrs trying to get the issue resolved, but it feels like a monkey fckin a coconut at this point. It say no service, with an x where its supposed to be. when I power up it says searching for cdma, and later itll prompt me that the device could not be activated....fml. Anyone have any suggestions....keep in mind im technology illiterate. thanks for your responses
    Should also be noted the sprint strore said I didnt need a sim for xsv service
    11-22-11 07:34 PM
  2. SwitchBeach's Avatar
    Are you trying to activate it on Sprint?
    Did you verify that the device is active on your account?
    Has the device possibly been blacklisted?
    What is "xsv service"? Or is that a typo?
    11-22-11 09:08 PM
  3. BareknuckleBobber's Avatar
    Yes I am trying to activate it using Sprint.
    I have verified the device is active on my account.
    I have no clue how to check to see if it is blacklisted any suggestions?

    and 1XEV was what I meant to type as the network tech.
    11-22-11 09:15 PM
  4. SwitchBeach's Avatar
    Ok. Yes, you do not need a SIM card for service on Sprint in the US.

    Did the device work when you were in Iraq?
    Is the device set to CDMA now?
    You should ask Sprint if the device has been blocked, reported lost or stolen, or blacklisted.
    11-22-11 09:24 PM
LINK TO POST COPIED TO CLIPBOARD