1. rwedwards98's Avatar
    sorry to ask basic question, but...

    How do I get my SMS, missed phone calls; etc... to show up under messaging? I had a pearl 8130 and all of my messages showed up under "messaging".
    Thanks for any help.
    11-05-09 10:38 AM
  2. SofaKingKev's Avatar
    go to your email icon and hit menu>options>general options and make sure "sms and email inboxes" are set to "combined". then back out of that and go to options>phone options>call logging and press the button for "missed calls". bingo bango, thats it!
    11-05-09 10:56 AM
LINK TO POST COPIED TO CLIPBOARD