1. acdelco's Avatar
    Hi all,
    how do I make it so that my missed calls do not go into the "messages" folder. or any other messages to go into it for that matter. I really only need them to go to thier respective folders.

    Also, my wife and I cant get her email icon to show a new message no matter what we do, all the messaging options are the same as mine. help please
    08-12-09 02:44 PM
  2. jgreen0227's Avatar
    Go into your phone list (the green call button) and hit the menu key and go to Option, Call Logging
    08-12-09 02:52 PM
  3. mmcapone's Avatar
    I just hid my messages folder. highlight it press menu/hide.
    08-12-09 02:58 PM
  4. acdelco's Avatar
    anyone know about getting the red new message icon on just the email icon
    08-12-09 11:10 PM
LINK TO POST COPIED TO CLIPBOARD