1. Huffdaddy1982's Avatar
    I have responded to peoples posts about installing .61 and them having battery issues after the install. My responses have stated that I installed it the day it was released and have not experienced any change in battery life since. Yesterday I pulled my berry off of the charger at around 9:00am and it was DEAD by dinner. This has never happened; I always get a day plus outta my Tour with heavy use. I figured I did not plug the charger in all the way or it came loose at some point so I blew it off. Today I was down to half signal by 2:00; I turned off bluetooth, changed screen brightness to 50% and used my other cell a lot more. Now (5:55pm) I am at 15% battery life! What changed?? This is making me CRAZY. Anyone else experience this? Anyone have a solution?
    11-27-09 04:58 PM
  2. kjjb0204's Avatar
    Have you installed any new apps recently? Do you always close running apps when not in use?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-27-09 06:03 PM
  3. eric02SpecV's Avatar
    Hold down the berry button and it'll bring up a list of the running apps. You should have only 4 running. Phone...Browser...Messages...Home. Anything else could possibly be the culprit.
    11-27-09 06:06 PM
  4. BlkBryAddict's Avatar
    My battery life seems to have gotten better after the .61 update. Not sure what the problem may be.
    11-27-09 06:44 PM
  5. ohmetex's Avatar
    Hold down the berry button and it'll bring up a list of the running apps. You should have only 4 running. Phone...Browser...Messages...Home. Anything else could possibly be the culprit.
    I've actually always got five running. Blackberry messenger is in there too.
    11-27-09 06:59 PM
  6. BlkBryAddict's Avatar
    The home icon shouldn't count as one.
    11-27-09 07:33 PM
LINK TO POST COPIED TO CLIPBOARD