1. jcmdaddy's Avatar
    I have tried and tried to tether my 9630 (and I'm a pretty savvy) but I can't get this BB to connect for nothing. I have tried both bluetooth and usb tethering and no luck with either, I have gotten further with using bluetooth than usb tethering, but when it comes to dialing out I get the "failed to connect" msg. When trying usb the same error, can someone please, please help?
    07-22-09 04:57 AM
  2. Eclipse2K's Avatar
    It appears the Tour can't be tethered at the moment.

    The link won't post properly. Anyways, it's on the first page explaining it.

    forums.crackberry.com/f141/issues-tethering-blackberry-tour-271337/
    Last edited by Eclipse2K; 07-22-09 at 05:04 AM.
    07-22-09 04:58 AM
  3. Nucleartx's Avatar
    I've hooked mine up with sprint connect and had no problem tethering, got 1.9Mbps on it.
    07-22-09 05:07 AM
  4. Chrisy's Avatar
    As a reminder to the OP and others, remember to ....(from our Forum Posting Rules)......

    Use a Descriptive Title
    This rule is simple; help us to help you. When you create your thread / post, think of it as if 'someone else' is reading it. With that in mind, make your subject lines related to the content of your post. Having a subject line of 'help' or 'now what', will not really help others later when they do a search for a particular issue. So, try to be a little more creative. Example: My Pearl will not show myFaves icons or How do I use BB Maps on my 8100
    07-22-09 05:39 AM
  5. jcmdaddy's Avatar
    I've hooked mine up with sprint connect and had no problem tethering, got 1.9Mbps on it.
    I was using Sprint Connect and it did not recognize the device, just said please insert device or something to that nature
    07-22-09 09:24 AM
  6. bama7879's Avatar
    I've tethered mine both with and without sprint smartview. It seems like it only wants to work when mass storage mode is enabled. Make sure your drivers are installed and desktop manager is running and connected as well

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-09 09:56 AM
  7. jcmdaddy's Avatar
    I have uninstalled/reinstalled both modem driver and manager 5.o and still no luck
    07-22-09 01:35 PM
  8. needs_ritalin_24_7's Avatar
    do you have the correct plan to do it? I know that on verizon you need to pay ffor a specific tether charge
    07-22-09 01:37 PM
  9. KarlJ's Avatar
    I know I've had slightly better speeds out of my Tour but this is one I just ran a moment ago... just a straight DUN (no Sprint Broadband Connection Manager or SprintView):

    07-22-09 01:57 PM
  10. Badboy8813's Avatar
    for bluetooth you have to make sure all the services except dial-up networking are unchecked and then try it again. thats the only way i got bluetooth dun to work for me
    07-22-09 02:05 PM
  11. jmdearras's Avatar
    I've hooked mine up with sprint connect and had no problem tethering, got 1.9Mbps on it.
    ditto for Verizon VZAccess manager. Bluetooth is a little slower, and trickier to set up, due to bugs in Tour BT stack.
    07-22-09 02:32 PM
  12. jcmdaddy's Avatar
    for bluetooth you have to make sure all the services except dial-up networking are unchecked and then try it again. thats the only way i got bluetooth dun to work for me
    Yes, my plan allows for tethering, until yesterday my Curve worked just fine, I have reinstalled software and drivers and still no luck. BT for Tour is setup same as it was for Curve, yet still tethered or BT will not work
    07-22-09 05:01 PM
LINK TO POST COPIED TO CLIPBOARD