1. no-id's Avatar
    So the thread title pretty much sums it up, but is there a way to stop incoming calls/messages/emails from pausing Pandora, Slacker or my music player on my phone? Its pretty annoying when music stops anytime ther is incoming anything. Ive gone through settings and what not and havent found anything so far.

    Any help is appreciated, thanks!
    07-18-10 10:52 PM
  2. Culex316's Avatar
    Set your phone to "Vibrate", problem solved
    07-18-10 11:34 PM
  3. Laura Knotek's Avatar
    You can also set it to silent.
    07-18-10 11:41 PM
  4. RBernier's Avatar
    So the thread title pretty much sums it up, but is there a way to stop incoming calls/messages/emails from pausing Pandora, Slacker or my music player on my phone? Its pretty annoying when music stops anytime ther is incoming anything. Ive gone through settings and what not and havent found anything so far.

    Any help is appreciated, thanks!
    If listening to your music is more important to you than receiving phone calls and/or email, you really shouldn't have spent your money for a smartphone. You should have just purchased an mp3 player.
    07-19-10 03:56 AM
  5. no-id's Avatar
    Yeah thanks Ron, however I don’t recall asking your opinion about what I should spend my money on. Thanks though.

    I set it to vibrate as well as silent and it still interrupts the music. I don’t live and die by my BB so there are times when I want to disconnect from email etc, and when that stuff comes in while say i’m, at the gym on the treadmill, it will pause and it gets a little annoying.

    Doesn’t seem as though there is anything I can do about this so guess i’ll just have to deal. Not the end of the world, just thought there was an easy patch that I overlooked.
    07-19-10 02:34 PM
  6. hummer010's Avatar
    I'm not sure if this applies to all rings, but I have one of my email addresses notifications set to silent, and it does not interrupt the music when I receive an email.

    I also have my sms alert set to always play a sound, and it does override the profile settings.
    07-19-10 03:35 PM
  7. Pathfinder3#CB's Avatar
    Have you tried setting your Sound Profile to 'All Alerts Off'?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-10 04:31 PM
  8. the_sandman_454's Avatar
    What OS do you have? Alt+rt caps key + h and look for "app version"...

    Posted from my CrackBerry at wapforums.crackberry.com
    07-19-10 06:11 PM
  9. highdesertrose's Avatar
    "All Alerts Off" is the only setting which works for me. And sometimes, yes, music is more important than getting a phone call/text/etc.
    Blacklatino likes this.
    07-27-10 11:22 PM
  10. yungsparq318's Avatar
    I dont live and die by my BB so there are times when I want to disconnect from email etc.
    Plus, Slacker is a radio app. There's really no telling when you will hear the interrupted song again. I also suggest 'Phone Calls Only' or customize an alert setting.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-10 04:55 AM
  11. RetroAndreas's Avatar
    If listening to your music is more important to you than receiving phone calls and/or email, you really shouldn't have spent your money for a smartphone. You should have just purchased an mp3 player.
    Almost fell out of my seat on that comment...thanks for the laugh,
    07-31-10 02:31 PM
  12. the_sandman_454's Avatar
    On internet radio, theoretically on CDMA carriers, the data stream temporarily gets disrupted for the voice, because CDMA doesn't support simultaneous voice and data.

    I have had good luck with the device in silent or all alerts off when listening to music on the music player from stuff I've got saved on the device...

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-10 05:10 PM
  13. anygivensunday's Avatar
    with calls its automatically going to interrupt it but i get texts and emails all the time while listening to music....not sure why its interrupting yours i had a tour before the bold and same thing....could just be the phone..
    07-31-10 08:21 PM
  14. Elvismm_'s Avatar
    Hey guys, I have the curve 8530 and I have this same problem. My phone pauses any song when i get a notification. I was with my friend , she has the tour 9700, and her phone instead of pausing just notifies her while playing th song. She didn't even know how that worked but she told me she used to have the same problem before. Hope anyone here finds a solution instead of just turning off the antennae or changing the profile function because her profile was on loud.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-19-10 09:50 PM
  15. tobegone's Avatar
    two posters already mentioned the remedy: setting profile to 'all alerts off'.
    01-11-11 07:44 PM
  16. SuperGenius's Avatar
    I've always used my Blackberry at the gym for music and putting it on "vibrate" always worked for me on the Pearl, Storm, Curve, Tour, and currently my Torch for sms and email messages. Only calls would cut off the music.
    01-11-11 08:47 PM
  17. aaimbrogno's Avatar
    I think this is a good question. Email, internet, and phone are important, but there are times like driving in my car and at the gym that it gets annoying to have my music interrupted. Whoever said you shouldn't have gotten a smartphone is kind of mean, a smartphone is GREAT for someone who thinks music is just as important/more important than phone messages. Who wants to carry a phone AND an mp3 player AND a camera everywhere they go?

    Sure, I can set my phone to vibrate or silent, and problem solved, but I don't always remember to do that. It's not like this is a big issue, but it is something that's always annoyed me a little bit, and if someone does know of a fix or patch it would be awesome.
    01-25-11 12:08 PM
  18. SoccerRef12's Avatar
    I have set 'Dial from homescreen' to off (who dials phone numbers anymore anyway, lol) so I just hit 'Q' to change to vibrate before I crank up Pandora when I'm driving.
    01-25-11 12:34 PM
  19. amandamayi's Avatar
    All you have to do is turn on you phones Airplane Mode in your settings. Then go back into your settings and make sure that your Wi-Fi is turned on so the music app can connect to the internet. You won't receive any calls, texts or emails, but you'll get all of them when you turn your Airplane mode off again.
    07-30-11 04:46 PM
  20. Kaotik7D's Avatar
    people.. this is a tour sub-forum. the tour does not have wifi.. if you could sacrifice the pandora, the radio disable option is probably the best. i dont listen to music on my tour though so i cant really comment more on this problem.
    08-01-11 02:36 AM
LINK TO POST COPIED TO CLIPBOARD