1. spect2k's Avatar
    I can open media sync through the desktop manager and it shows all of my itunes playlists, but all of the boxes to check are grayed out. I have an 8gb card in my tour with plenty of space. I have "media card support" set to on along with "mass storage mode support" and "auto enable mass storage mode when connected", but it still won't let me sync. Any ideas???
    07-18-09 01:13 PM
  2. TheSultan's Avatar
    I didn't even read your whole post, your first problem is that you're using that program. Uninstall it, get rid of that donkey of a software and just load stuff on manually through Explorer.
    07-18-09 01:18 PM
  3. nickp63's Avatar
    I am using Desktop Manager 4.6 but this solution worked for me. Open BB Media Sync. Go to Options. Change Music Location from media card to device memory and Selected Music Library from iTunes to Windows Media Player. Hit OK.

    Then wait while a new list of Playlists populates. When I did it I just got an error message telling me there wasnít enough free space to transfer the playlists but no matter, this is not what I wanted to do.

    I then went back into Options and switched back to Memory card and iTunes and when I hit OK the lists of playlists in iTunes not only populated but was selectable.

    NickP
    11-21-09 05:06 PM
LINK TO POST COPIED TO CLIPBOARD