1. lcomp1989's Avatar
    Anyone else had this problem??What should I do?
    07-23-09 07:59 PM
  2. jprice's Avatar
    resend the service books
    07-23-09 08:02 PM
  3. lcomp1989's Avatar
    the service book area is empty!!
    07-23-09 08:04 PM
  4. GG1's Avatar
    When i switched to the tour, somehow they de-activated my data plan by mistake. I called my carrier and a minute later my browser and data was working. Try resending service books like jprice said.
    Good luck and enjoy your Tour

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 08:05 PM
  5. nyyankeefan1021's Avatar
    Have you activated it with your carrier?

    The same thing happened with mine and was fixed by logging into my carrier's BIS site and registering my BB.
    07-23-09 08:05 PM
  6. TheSultan's Avatar
    I'd just call them and have them walk you through the steps of activating.
    07-23-09 08:07 PM
  7. lcomp1989's Avatar
    Have you activated it with your carrier?

    The same thing happened with mine and was fixed by logging into my carrier's BIS site and registering my BB.
    I'll try that and see what happens.. thanks
    07-23-09 08:10 PM
  8. lcomp1989's Avatar
    Thanks everyone,, I had to login to the verizon bis site.. Gotta say it feels great going back to a qwerty bb,, so zippy
    07-23-09 08:14 PM
  9. PauSS's Avatar
    What about for AT&T or other users that use unlocked Verizon Tour, anybody solved this problem yet?
    08-08-09 12:16 AM
  10. fredrock's Avatar
    this happened to me. what i did was launch one of the messengers and it updated it self. im sure there is a more logical explanation as to what i did but hey it worked.
    08-08-09 01:12 AM
  11. b.asagba's Avatar
    yup also happens when phone shows 1xev in lower case. glad u found solution.
    08-08-09 02:35 AM
LINK TO POST COPIED TO CLIPBOARD