1. MykOne's Avatar
    I'm running .61 from Verizon. Here's my issue.

    I do not set any specific ring tone for any of my contacts. When I go to each contact, they all have the same custom ring tone of "ringer_classicPhone". I never set this. I guess this is a default with you add a contact.

    Under my profiles, I have my ringer set to a different ring tone. And this is the tone I want to ring everytime the phone rings.

    Now... when i receive a call from someone who's not a contact, the phone rings with the ringer I want. HOWEVER, when I have a call from someone in my contacts, it rings the "ringer_classicPhone" tone, which I DO NOT WANT. I want what is on my profiles.

    Is there a way of removing the custom ring tone on the contacts? How do I get it so that the phone rings with the ring tone in the profile whether it's a contact in my phone or not???

    PLEASE HELP!!!!!

    THANKS
    11-26-09 06:42 PM
  2. Ludee00's Avatar
    I hate to be the one to tell you but a lot of people are having this issue with .61. Me included. I have tried pretty much everything including reloading the os, upgrading to 5 and erasing and reloading contacts. Nothing seems to work. If you find a fix please post it here cause this is driving me crazy!!!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 07:11 PM
  3. Jnasr's Avatar
    I had the Same problem also, this is what i did. first got to "Sound Profile" then from there " Set Contact Alerts" From there you can erase custom sounds made to your contacts, after .61 OTA i have had 5 Contacts who had custom tones, which i never done to any of my contacts.
    Hope that helps let me know
    11-26-09 08:05 PM
  4. Ludee00's Avatar
    So I have to delete all the names?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 08:12 PM
  5. ryan.medrano's Avatar
    Ooh shoot man... I recently got that upgrade and I didn't have that problem! But maybe back up your phone and then reload the back up hope that helps

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 08:12 PM
  6. GG1's Avatar
    Same thing happened with .57 upgrade from Bell
    11-26-09 08:13 PM
  7. Ludee00's Avatar
    I have a huge list of names that come up with contact alerts. Do I erase the names??

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 08:16 PM
  8. dawnierae's Avatar
    Mine didn't do that either. Even though it says classic under the ring tone in the contact, my SATC ring tone plays for anyone in the contacts that I haven't set a specific ring tone for.
    11-26-09 08:23 PM
  9. Ludee00's Avatar
    OMG I think it worked!!! Thank you Thank you!!!!!
    11-26-09 08:56 PM
  10. MykOne's Avatar
    So by going to Profiles, then Contact Alerts.... Do I have to delete each contact one by one?

    Also... When adding a new contact, I think it automatically defaults to this ring tone. That's why all my contacts have it. How do I avoid that?

    BTW... This problem happened when I downloaded .57. Didn't have it with .40.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 09:12 PM
  11. Ludee00's Avatar
    I had to delete one by one.
    Not sure about your other question.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 09:24 PM
  12. MBM7881's Avatar
    Good info...been having this problem too

    Posted from my CrackBerry at wapforums.crackberry.com
    11-26-09 09:33 PM
  13. noaim's Avatar
    it comes up in contact alerts everytime you add a contact or edit a contact just delete the names out of contact alerts
    11-26-09 10:34 PM
  14. GG1's Avatar
    I am deleting them one by one (over 500) .
    I wish there was a delete all. =/

    Posted from my CrackBerry at wapforums.crackberry.com
    11-27-09 05:45 AM
  15. titleist22's Avatar
    I am new to the Tour and I am having an issue with the various profiles. If I change an option such as ringtone or volume on one profile, it changes for all of them. What is the fix for this? I was annoyed as I was repeatedly woken up to emails coming through last night...
    11-27-09 04:23 PM
  16. TylerSL92's Avatar
    hey, i just posted a thread like 5 mins ago about this!!1

    ITS SO FRUSTRATING??!?!
    11-27-09 04:29 PM
  17. cobaltzero19's Avatar
    I had the same problem on my new U.S. Cellular tour and deleting all the contact alerts work for me. Thanks for the help!
    12-01-09 07:21 AM
  18. jlindeman's Avatar
    I actually had to "add" contact alerts to resolve the issue. I can't change a ringtone for a contact without manually changing the sms alert as well. The "Active Profile" doesn't work
    12-01-09 10:27 AM
LINK TO POST COPIED TO CLIPBOARD