1. vetmotox's Avatar
    No internet with default browser, no facebook stream update with fb app. Internet works fine with opera mini and email is fine. Not sure when exactly it started, maybe a few days ago. The only event I can think of is when I optimized youtube per sticky.

    The requesting bar just fills and remains almost full with no page loaded. Data arrows flashing in top right corner. Strange...

    Any help will be appreciated.
    11-16-09 09:10 PM
  2. lastraid's Avatar
    Many other threads on this - there is nationwide data outage - all carriers.
    11-16-09 09:18 PM
  3. jakeh0's Avatar
    lots of people are getting this problem

    really irksome
    11-16-09 09:19 PM
  4. nmn19's Avatar
    just called verizon and they said naiton wide outage just like everyone says and they they are working on fixing it as fast as possible, no facebook internet or app world here.
    11-16-09 09:20 PM
  5. vetmotox's Avatar
    thanks fior quick replies. Why does mini opera browser still work for internet? Strange....
    11-16-09 09:28 PM
  6. jakeh0's Avatar
    thanks fior quick replies. Why does mini opera browser still work for internet? Strange....
    it doesnt go through BIS it goes through opera servers? i dont know im guessing
    11-16-09 09:33 PM
  7. vetmotox's Avatar
    that quick...its back up...for now.
    11-16-09 09:33 PM
  8. SupremacyStorm's Avatar
    Its not completely out. It work intermittently. Its soooo annoying right now.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-16-09 10:30 PM
LINK TO POST COPIED TO CLIPBOARD