1. deduction's Avatar
    Just picked up my Tour this morning and so far I'm loving the phone. Converting over from WiMo (ActiveSync DirectPush) and must say BES+BIS is infinitely better, especially for someone like me who runs multiple businesses from one phone.

    However, I've got some strangeness with the headphone jack. I have a pair of Etymotic hf5 headphones and also a pair of Shure E5Cs. The Shures have no problem being recognized by the Tour. However, the Etymotics are almost NEVER recognized. I cannot notice any visible differences between the headphone jacks. The Etymotic headphones are recognized by every other device that I own.

    Also, if I plug the Etymotics into an E5C extension cord, no problems are exhibited. So, should I go back to the VZW store or just deal with it by using the conveniently supplied 3" long Shure 3.5" female-to-male cord.
    07-13-09 10:52 PM
  2. deduction's Avatar
    I swapped out my Tour today for other reasons (trackball freezing randomly). The new phone's headphone jack works perfectly with both pairs of headphones. This is probably a manufacturing defect.
    07-14-09 10:39 PM
  3. zzzbullseye's Avatar
    FYI, I'm having the similar issues with the headphone jack. The level of problem seems to vary depending on what headphone device I use - the adapter I use for my bookshelf stereo works flawlessly with no issues, the BB headphones that came with the phone occasionally need to be wiggled due to connection problems, and lastly, the Monster FM transmitter I use in my truck is almost completely non-functional...any movement of the phone causes a disconnect with the jack. Unfortunately, I think I'm looking at a return/replace phone scenario...
    07-17-09 09:49 AM
  4. peteyd's Avatar
    ok so when I plugged in my aux cable to my tour this morning and I had to wiggle it and hold it a certin way to get it to read wasnt just me... so i need to go swap it out?
    07-17-09 10:20 AM
LINK TO POST COPIED TO CLIPBOARD