1. systemsix18's Avatar
    I downloaded the app but when I go to connect to any station I ge tthe following error. "Unable to Connect to Stream"

    Anyone have any thoughts on what is wrong. My slacker app works fine.
    08-08-09 09:27 AM
  2. stormsucks75's Avatar
    I am on iheart right now. Maybe a battery pull

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 09:42 AM
  3. systemsix18's Avatar
    I have tried that didn't work
    Last edited by systemsix18; 08-08-09 at 09:53 AM.
    08-08-09 09:50 AM
  4. jnepsa's Avatar
    I downloaded the app but when I go to connect to any station I ge tthe following error. "Unable to Connect to Stream"

    Anyone have any thoughts on what is wrong. My slacker app works fine.
    I have tried that didn't
    have you tried deleting and reinstalling?
    08-08-09 09:52 AM
  5. systemsix18's Avatar
    I just reinstalled and still give me the same error
    08-08-09 10:12 AM
  6. stormsucks75's Avatar
    I downloaded it this morning from app world. Did you

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 10:21 AM
  7. jnepsa's Avatar
    I just reinstalled and still give me the same error
    try going options>advanced options> applications> highlight dont click on IHeart> bbkey> make sure compatibility mode is disabled, then make sure all permissions are allow.
    08-08-09 10:23 AM
  8. systemsix18's Avatar
    I downloaded it from the Crackberry Mobile Free app link in the browser
    08-08-09 10:23 AM
  9. systemsix18's Avatar
    I changed my permission for Interations from custom to allow. So all options say allow and it works now.
    08-08-09 10:50 AM
  10. jnepsa's Avatar
    I changed my permission for Interations from custom to allow. So all options say allow and it works now.
    cool i just remembered when i first got it, had the same problem... good to go?
    08-08-09 10:53 AM
  11. CatAlex's Avatar
    cool i just remembered when i first got it, had the same problem... good to go?
    +1 I had the same prob on my 8900, too and this fixed it for me as well.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-08-09 11:29 AM
  12. pretygrrl's Avatar
    I changed my permission for Interations from custom to allow. So all options say allow and it works now.
    awesomeness, i was getting really frustrated, there are q's about this iheart radio streams not working issue all over the internets.

    thank you thank you!
    08-19-09 10:12 AM
LINK TO POST COPIED TO CLIPBOARD