1. esuser's Avatar
    i have a hotmail account on my blackberry nd it is telling me that i have to leave messages on the server. Does anyone know how to do this for a hotmail account?
    10-08-09 03:52 PM
  2. dcgore's Avatar
    If you want to delete messages on your bberry but not from the server, when deleting select "on handheld"
    10-08-09 03:55 PM
  3. esuser's Avatar
    no im getting a msg in my inbox saying i have to make sure that my email account leaves messages on the hotmail server. but i dont know how to do that, and my messages arent comin in so i need to figure out how to leave them on the hotmail server. If any1 knows how to do this plzz help
    10-08-09 09:56 PM
  4. derekhk's Avatar
    I'm having the same problem but no one seems to know the solution..
    10-11-09 09:53 AM
  5. laura11693's Avatar
    hi,
    i have the same problem as u guys, and i see you all talked about this in 2009..
    did u find the problem? can anyone tell me how to fix it?
    i recently bought a blackberry curve 8520, i setup the email settings and everything,and also got the msg activation: leave messages on server..
    i am using hotmail and do not have the option <<advanced>> where they want us to go!
    help?
    09-27-10 07:48 PM
  6. Jaji_vzw8330's Avatar
    Hey I found a solution to this problem for anyone who is still having it. The problem is you have too many messages on the server. Go to your email client or log into your account online and delete old messages. I mean delete A LOT of messages. I literally had to delete thousands of old messages. Delete them from the trash afterward so that they are permanently deleted. Then remove the email account from your BB, do a reset and then re-add the account. That should do it!
    05-13-11 01:52 PM
LINK TO POST COPIED TO CLIPBOARD