1. spimoles's Avatar
    I'm getting an invalid .cod message

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-09 06:23 PM
  2. French's Avatar
    I was able to on Sunday. However I couldn't get Premium to activate using my existing registration. I called them today and they gave me a new registration and all is working as expected.
    07-14-09 06:24 PM
  3. supermike437433's Avatar
    I'm getting an invalid .cod message

    Posted from my CrackBerry at wapforums.crackberry.com
    Lol. I just posted this on another thread. I am having the same problem. Every time I initiate the update that error code [invalid .cod] comes up.
    07-14-09 06:38 PM
  4. carrickfergus's Avatar
    Same here. Invalid .cod.
    07-14-09 06:49 PM
  5. keperkey's Avatar
    Ditto here
    07-14-09 07:31 PM
  6. miro's Avatar
    Me too.

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-09 07:43 PM
  7. gimpyviper's Avatar
    I got the same error, google is your friend.

    Straight from the Docs to Go site, uninstall the existing copy they download the update again. Problem should be solved
    07-14-09 09:12 PM
  8. spimoles's Avatar
    I got the same error, google is your friend.

    Straight from the Docs to Go site, uninstall the existing copy they download the update again. Problem should be solved
    Thanks for the tip.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-14-09 10:49 PM
  9. renny's Avatar
    My premium settings transferred when I did my data transfer. I've had no problems with it at all.
    07-15-09 09:33 AM
LINK TO POST COPIED TO CLIPBOARD