1. jpcts's Avatar
    Having a problem, just updated the os on my friends tour his gmail no longer goes into the email folder but into the sms folder. Any way to fix this?
    12-09-09 05:49 PM
  2. toyceli22's Avatar
    have you tried going to :

    messages > options >general options > sms and emails boxes = separate
    12-09-09 07:34 PM
  3. jpcts's Avatar
    Yes i checked that first thing. The messages actually go into the sms/mms folder. (also did a battery pull)
    12-09-09 07:47 PM
LINK TO POST COPIED TO CLIPBOARD