1. djy5005's Avatar
    I don't know if anyone else has had this problem (searched around for a bit, but haven't seen anything concerning this yet).

    Whenever I change to a different theme, there are two mail box icons that show up with the same email address for gmail. The only seemingly way to get rid of one of them is to delete my gmail account, then reactivate my gmail account. When I delete my account, there is just one box that has the gmail plug in information. But then I can reactivate my gmail account and all is fine.

    One of them shows all mail, both sent and inbox, and the other just shows the inbox. The one that shows all sent emails as well as inbox does not have the 'archive' or 'add star' options.

    However, then I lose all my emails on my inbox that are currently on my blackberry.

    Is there any way to fix this? Or is this a gmail plug in issue? Do i need to reinstall the plug in?
    09-08-09 03:07 PM
  2. anon(5342392)'s Avatar
    The way I usually fix it is by sending an email from the gmail inbox (either one, don't think it matters) and one of the boxes ends up disappearing. No idea where it goes but u don't need to delete the email account from your BIS or BES account

    Posted from my CrackBerry at wapforums.crackberry.com
    09-08-09 03:19 PM
  3. msglsom's Avatar
    The way I usually fix it is by sending an email from the gmail inbox (either one, don't think it matters) and one of the boxes ends up disappearing. No idea where it goes but u don't need to delete the email account from your BIS or BES account

    Posted from my CrackBerry at wapforums.crackberry.com
    I know this thread is old, but wanted to thank you for posting the fix! I just switched themes and had this happen. Tired your suggestion and it worked!
    03-01-10 08:00 AM
LINK TO POST COPIED TO CLIPBOARD