1. belitzmr's Avatar
    I just got my BB Tour yesterday. Never could use CD to install DM so downloaded it. Now it's loaded but always says my phone is disconnected. Tried battery removal, power options on USB......not sure what else to do to try to get my phone and computer to sync. Any ideas? Do I need to try uninstalling DM and start over?? And doesn't have a PIN? Is that because puter and phone aren't seeing each other?? Any help would be appreciated!!
    11-04-09 08:26 PM
  2. lastraid's Avatar
    More info would help - what version of windows are you using? Are you using a MAC? Was your device hooked to the computer while installing the DM?
    11-04-09 08:41 PM
  3. belitzmr's Avatar
    Sorry -- frustration getting to me! Windows Vista 64 - Acer Laptop. Installed and reinstalled so many times I can't remember if it was connected or not this last time Sorry! DM version is the 5.0.1.18
    11-04-09 08:47 PM
  4. Pastafarian81's Avatar
    Uninstall dm, reload but run install as admin.I have had to uninstall and reinstall before. Might also a be a Vista64 issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-09 09:00 PM
  5. lastraid's Avatar
    If this is the case - I see you are alltel. I would call their support and if they cannot resolve the issue, they can get to RIM for their support.
    11-04-09 09:49 PM
  6. dbone15's Avatar
    Any chance you have a bad USB cable?
    11-04-09 09:53 PM
  7. belitzmr's Avatar
    Reinstall didn't work. Not sure about USB cable - it's brand new that came with the phone. Would it have something to do with the COM port? I was thinking I saw something about DM running on COM 3 but on my computer it's actually running on 4? Maybe something there?
    11-04-09 10:31 PM
LINK TO POST COPIED TO CLIPBOARD