1. yesman300's Avatar
    hello

    when I go into e-mail set up, i get "you device is already set up for enterprise activation"
    I wiped the device clean and started over, I get only (1) option for e-mail set up and that is enterprise server! its forced in this mode
    I need to set up pop3 accounts and can't do it

    this is a verizon tour unblocked and trying to use on T-Mobile Network

    I can make calls on T-Mobile so I assume it is unblocked. To be sure, I following the instructions from this site step by step..everything worked except the last step "mep2" or meppd neither would bring up the screen to enter enter code
    02-04-10 12:53 PM
  2. BBtoiPhone's Avatar
    Before you were trying to use the Tour on T-Mobile, were you using it on Verizon? Did you buy the phone from someone other than a retailer?

    The reason i ask is because it sounds like the pin has not been released from VZW and whoever was using it before you had it connected to a BES email account. The only way that your going to be able to get it fixed is by contacting VZW and asking them to release the pin. Once you do that you should have no problem setting up a BIS account.
    02-04-10 02:28 PM
  3. dasDestruktion's Avatar
    ^agreed. You will need to have your pin---the alphanumeric code that is specific to your device---released by VZW. I have never had to have a pin released from them so I don't know if they will do it without giving you a hard time or not.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-04-10 03:57 PM
LINK TO POST COPIED TO CLIPBOARD