1. mreyeball's Avatar
    I love my new Tour...lots of great features! I'm having an issue with syncing to my work Exchange account. Using BIS (no BES available) I set up the account on my Tour. Activity performed on the Tour (read, delete, etc.) is synced back to the server, but anything I do on my desktop (using Thunderbird) is not synced back to the device.

    I've read a lot of threads that seem to indicate a two-way option is available by logging into VZW's BIS site, but I'm unable to do so. I guess when setting up the account on the device I locked myself out of the web interface?

    Any suggestions? Thanks in advance!
    08-24-09 08:24 AM
  2. dwtechnology's Avatar
    What protocol are you using on your desktop? POP or IMAP? If it's POP, then that's why it's not syncing, since messages are being downloaded to the desktop.
    08-24-09 08:26 AM
  3. mreyeball's Avatar
    It's IMAP, not POP.
    08-24-09 08:35 AM
  4. dh321's Avatar
    I will tell you I'm a big fan of Thunderbird. However when I went to BES/Exchange email, I was told I had to move over to Outlook for this to work correctly. I can't speak for BIS, but I don't think Thunderbird plays nicely with exchange, regardless of BES/BIS.
    08-24-09 08:56 AM
  5. mreyeball's Avatar
    Interesting. I know that I'm pushing the limits by using it anyway, as Outlook is the only "sanctioned" client in my organization. I think they've just sort of tolerated my Thunderbird and Firefox usage since I'm the resident geek outside of the real IT folks and I usually find my own solutions to issues.

    Now having said that, I'm not real familiar with the intricacies of various mail protocols...is it typical, in an exchange environment, to use a different server for outgoing and incoming email? In my configuration (the one that was suggested by IT) I'm using the same outgoing server that was used before the conversion to Exchange, when we were still using POP. Not that this necessarily has anything to do with my original issue...
    08-24-09 09:14 AM
  6. mreyeball's Avatar
    So I just tried, as an experiment, setting up Outlook Express. I deleted an email on the desktop, and the change synced on the device, which is great. Again, I'm no email expert...but shouldn't the device sync to any changes made on the server, regardless of the client used on the desktop? A delete is a delete, regardless of which client makes it happen, right?
    08-24-09 10:01 AM
  7. mreyeball's Avatar
    Ok, now this is getting weird. As I posted, I set up Outlook Express and deleted an email. This change synced to my device....I watched it happen. I have tried to replicate it, and no dice. Same as with Thunderbird, deleted emails don't delete from my device...even after purging, send/receive, and shutting down/restarting Outlook Express.

    The weird part is, I saw this happen with Thunderbird a few days ago...saw the deleted email disappear from the device. But, when I couldn't replicate it, I thought I must have imagined it. Now I'm sure I didn't.

    ETA:I also manually reconciled the device OTA, with no results.
    08-24-09 10:26 AM
LINK TO POST COPIED TO CLIPBOARD