1. rajiv365's Avatar
    Hey guys,

    I used to have etrade mobile pro installed on my curve but then deleted it because I wasn't trading as much anymore. I curious if anyone has been able to install this on the tour with the 4.7 OS.

    Thanks,
    Raj
    07-28-09 10:15 AM
  2. JR_Rider's Avatar
    Yessir, I have it on my tour...
    07-28-09 01:02 PM
  3. cbunting's Avatar
    yes, use it all day every day
    07-28-09 01:07 PM
  4. kedarvis2007's Avatar
    Had it on my Curve and it worked flawlessly! Put it on the Tour and it gets stuck as the loading progress bar gets to the end! Waddup wit that?
    07-28-09 01:23 PM
  5. cbunting's Avatar
    the app can be finicky... I've noticed that on several phones, you might need to completely delete all of the modules, then re-download...
    07-28-09 01:38 PM
  6. mrberger202's Avatar
    Try setting all the app's permissions to allow, thats what I had to do on my Tour, as well as my Curve.
    07-28-09 04:37 PM
  7. rumessingwitme's Avatar
    I set all of my Permissions to Allow and it works like a Charm now
    07-28-09 07:09 PM
  8. chaseh140's Avatar
    I have it on my tour. I have tried to open it three times and it gets stuck every time loading.
    07-28-09 07:58 PM
  9. rumessingwitme's Avatar
    I have it on my tour. I have tried to open it three times and it gets stuck every time loading.
    try allowing the Permissions. I had the same problem as you did then i did that and now it works great.
    07-28-09 08:01 PM
  10. tiberius72's Avatar
    I will try this. All I seem to get was it was stuck on loading. Let me deleting is the right way and then try again...
    09-23-09 11:30 PM
  11. jabo75's Avatar
    I have it on mine, but I can't read most of the text.
    Anyone figure out how to zoom on this app?
    09-24-09 12:34 AM
LINK TO POST COPIED TO CLIPBOARD