1. Jaguarr40's Avatar
    Does anybody know why when I intiate an email from my in box email folder on my device and hit send it shows it going away being sent but does not stay there and only shows in my message folder as sent?

    Thank you all.
    09-01-10 07:58 AM
  2. limegrass69's Avatar
    Is this a BES or BIS account?
    Have you tried the usual cures like a battery pull and resending service books?
    Is this a new handheld that does not work, or is this a handheld that worked fine, but now all of a sudden stopped working??
    09-01-10 09:24 AM
  3. Jaguarr40's Avatar
    Is this a BES or BIS account?
    Have you tried the usual cures like a battery pull and resending service books?
    Is this a new handheld that does not work, or is this a handheld that worked fine, but now all of a sudden stopped working??
    This has always been a BIS acct. and my tour I bought brand new at launch a year ago. all worked fine with 4.7 and when I went to the new 5.0 0.732 it is like you send email from home. It goes away and is in the messages folder with a check mark like a sent box almost. Yes I did a battery pull which does nothing and checked all possible settings. Nothing works and I am beginning to thing that this is the way this new software update is.
    09-01-10 10:57 AM
  4. limegrass69's Avatar
    Ahh...OK. I think I see what you are saying. You initiate the message from the email account folder (like xxxxxx@gmail.com). When you send the message from that folder, once it sends, the message disappears from that folder. But when you go to the Messages icon, you still see it there with a check mark next to it.

    Am I understanding you??
    09-01-10 11:27 AM
  5. Jaguarr40's Avatar
    Ahh...OK. I think I see what you are saying. You initiate the message from the email account folder (like xxxxxx@gmail.com). When you send the message from that folder, once it sends, the message disappears from that folder. But when you go to the Messages icon, you still see it there with a check mark next to it.

    Am I understanding you??
    YES you are exactly correct!!

    I have already gone through the Almighty Verizon and they don't know other then to tell me what I think is that it acts like our email at home and once you send it, it is then in the sent folder just like this being the message folder being the sent box now.
    09-01-10 11:31 AM
  6. Jaguarr40's Avatar
    If this is happening to anyone else that is viewing this using the Tour and same software please post and let me know and more importantly if you have resolved this same issue.

    Thank you or let me know if it IS normal as Verizon claims it is based on the new software build and a change they made in it.

    Jan
    09-01-10 12:29 PM
  7. limegrass69's Avatar
    If you open the MESSAGES application icon, click the Blackberry button, then go to Options -> General Options...try changing "Hide Sent Messages" to YES and see if that makes the behavior more to your liking.

    Maybe you've already tried that, so it's just a thought.

    Alternatively, you could go to Options -> Inbox Settings and exclude the account from the main messages list...but that may not be what you are looking for.
    09-01-10 01:24 PM
  8. Jaguarr40's Avatar
    If you open the MESSAGES application icon, click the Blackberry button, then go to Options -> General Options...try changing "Hide Sent Messages" to YES and see if that makes the behavior more to your liking.

    Maybe you've already tried that, so it's just a thought.

    Alternatively, you could go to Options -> Inbox Settings and exclude the account from the main messages list...but that may not be what you are looking for.
    I appreciate your thoughts and efforts but I have tried all of the above already knowing my BB pretty good. I did the hide messages to YES and saved it, Sent myself and email and it was indeed hidden, Then went back in and changed it back to NO and it stayed once I sent it. It was in the inbox like it use to be. I deleted my test messages and sent myself another email and ir reverted back to the new behavior so I am at this point astumped.

    The funny thing is that almost 100 people have viewed this thread and you know most have the same device of course and software most of them but nobody else will let us know if they are having this behavior. Are you?

    Anyway if I don't find an answer I am not going to worry on it too much harder as long as I know ithas been sent and I have a copy of it. Thanks for trying to help anyway.
    09-01-10 01:59 PM
  9. Mistik's Avatar
    If you change it back to no it will of coarse again appear in your inbox.

    Or am I not reading correctly?
    09-07-10 08:45 PM
  10. ehalperin's Avatar
    I have this problem, but i dont think its possible to fix it
    09-10-10 07:55 AM
  11. ehalperin's Avatar
    oh sorry, i changed my options and i do see sent messages with a Check next to them in my gmail specific box, sorry
    09-10-10 07:59 AM
  12. Jaguarr40's Avatar
    oh sorry, i changed my options and i do see sent messages with a Check next to them in my gmail specific box, sorry
    So are you now saying that if you go into your email folder which is a gmail email address and compose and send a message, that emial will STAY in the inbox with a check mark showing it was sent and also be in your message folder also?? Then of course once you receive an email it comes to your email folder which is gmail?

    If this is correct then what settings did you change because there is another thread here that discusses this particular problem and nobody can resolve it... The reason being is on OS 5.0 we can open the inbox and then hit the BB button and go to filter and select ALL MAIL but the problem is there is no SAVE feature so it reverts back to inbox and nobody here can see your sent mail in your email folder, it goes to the message folder.
    Last edited by Jaguarr40; 09-10-10 at 06:24 PM.
    09-10-10 06:18 PM
  13. Jaguarr40's Avatar
    If you open the MESSAGES application icon, click the Blackberry button, then go to Options -> General Options...try changing "Hide Sent Messages" to YES and see if that makes the behavior more to your liking.

    Maybe you've already tried that, so it's just a thought.

    Alternatively, you could go to Options -> Inbox Settings and exclude the account from the main messages list...but that may not be what you are looking for.
    No to answer you and mistik atthe same time I want the opposite of what you all are suggesting.... I can go into options and I already have my setting at "Hide sent email" set to NO but the problem lies on my buttom post in this thread. Please read this post and the topic in the 9630 forum on here the is emtitled something like Gmail emial plugin or something close to that and you will see what everyone including myself is talking about and P*** off about which is really an error on RIMS part. Thank you

    PS... The topic is called Gmail All Mail folder in this forum
    Last edited by Jaguarr40; 09-10-10 at 06:26 PM.
    09-10-10 06:24 PM
LINK TO POST COPIED TO CLIPBOARD