1. Apallatto's Avatar
    I just got my tour and I haven't had a bb in a while so I'm a lil rusty using one. I was just wondering if there is a way to completly disable all notifications for e-mails, sounds, vibrations, and the notification symbol on the top of the screen. I want to be able to access my email but i don't need to be reminded every time i get a new one.
    10-09-09 09:21 PM
  2. SofaKingKev's Avatar
    go into the profiles and change everything in there under messages. its going to be slightly different depending on what OS you have, otherwise i would give you step by step instructions.. basically go to profiles and go down to set ring tones/alerts and change everything you want in there.
    10-09-09 09:30 PM
  3. bravoe67's Avatar
    You can create or modify a profile to make the sounds, or lack there of, to your liking.
    10-09-09 09:31 PM
  4. Apallatto's Avatar
    I'm running the 4.7.1.40 os and I have all the sounds and vibrations off I just need to know how to turn off the new message icon on the screen, so it doesn't show up when I recieve a new email.
    10-10-09 08:20 AM
  5. tourbb's Avatar
    I'm running the 4.7.1.40 os and I have all the sounds and vibrations off I just need to know how to turn off the new message icon on the screen, so it doesn't show up when I recieve a new email.
    Try:
    Go into messages > options > general options> Display New Message Indicator > No
    10-10-09 11:21 AM
  6. Apallatto's Avatar
    I did that, it still didn't work. thanks though
    10-11-09 08:57 PM
  7. BBTour.Newbie's Avatar
    There's a bug in the OS. But, until they release the new version, here's all you have to do.

    Changing "individual" settings to "silent" simply doesn't work if your overall setting for sounds is on the "Loud" setting. You MUST change your overall sound setting to "Normal." Setting it to "Phone Only" is another fix, but that shuts off everything except your ringer and your alarm. So, if you want ALL of your sounds to work properly, change the setting to "Normal."

    After you do this, just make sure your E-mail sound settings are on silient and it will work just fine.
    Last edited by BBTour.Newbie; 11-04-09 at 09:23 AM. Reason: Added last sentence for clarification.
    11-04-09 09:19 AM
LINK TO POST COPIED TO CLIPBOARD