1. amysue30's Avatar
    Ok, why is there a kind of dotted line underneath when I type things sometimes. It shows up in Messenger particularly. Is there something I need to change in the settings?

    Sorry, but there is a learning curve with this new phone!
    07-14-09 09:18 AM
  2. Raven Valkyrie's Avatar
    Yes you need to change the 'Spell Check' setting..
    Go to Options > Spell Check > Uncheck 'Check Spelling As You Type' > done
    07-14-09 09:23 AM
  3. ellmane's Avatar
    Is there anyway to make it so that you don't have to click with the trackball to make the spellcheck change and it swapes the word for you automatically? I know there is autotext and this works great for stuff like dont --> don't, but it would be nice if the spell check would make the change for you as well.
    07-14-09 09:32 AM