11-05-09 09:31 PM
28 12
tools
  1. noized77's Avatar
    I was just wondering if it was normal to have the speed connection below. I'm seeing a lot people having much higher download speed then I do, yet I thought my Tour had a pretty decent internet speed...in my house with 2-4 bars on avg. With Bolt and Opera it takes ~15-35 second to load a page and with the default browser it takes ~ 35-45 second.
    These are not mobile page either. The mobile sites load up almost instantly. I'm seeing some download speeds in the 1000k/b range and was curious if my Tour internet connection is much slower then I really think it is???
    .
    .
    .
    .




    Connection Type: Carrier
    Avg. Download Speed: 264.89Kbits/s
    Max. Download Speed: 339.29Kbits/s

    Avg. Upload Speed: 265.02Kbits/s
    Max. Upload Speed: 265.02Kbits/s

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by noized77; 11-04-09 at 12:37 PM.
    11-04-09 12:17 PM
  2. pinpoint's Avatar
    I was having the same issues with my tour as well. Usually I get 2-4bars at the house. I jumped to OS5.0.0.230, speeds have increased. I think mostly its just the OS/Browser needs more work to get cranking faster.

    http://forums.crackberry.com/f141/le...83/index2.html

    At 4bars I get download speed of 632.05Kbits/s, upload of 21.66Kbits/s

    its not impressive at all I tell you. I feel your pain.
    11-04-09 01:46 PM
  3. noized77's Avatar
    Still faster then mine. Sprint needs to hurry up and release 5.0. Any little gain I can get I will take. So who else have slow connection? Post your speed data.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-04-09 01:59 PM
  4. d1pham's Avatar
    This is what I'm getting on .40

    Bars (3-4)

    Connection Type: Carrier
    Avg. Download Speed: 558.07Kbits/s
    Max. Download Speed: 673.81Kbits/s

    Avg. Upload Speed: 383.89Kbits/s
    Max. Upload Speed: 446.42Kbits/s


    Thinking about upgrading to 5.0 (.230)
    Last edited by D1PHAM; 11-05-09 at 12:28 PM.
    11-04-09 06:30 PM
  5. papped's Avatar
    Bad signal area indoors (0-2 bars)

    Latest OS5 hybrid.

    Down: 1198.13
    Down Max: 1205.02

    Up: 50.45
    Up Avg: 124.68

    The up speed is probably so low because the signal here is unreliable, so it probably cut out for a while during the upload.
    11-04-09 06:39 PM
  6. rikenco's Avatar
    Running 4.7.1.57

    Indoors, full 5 bars

    552.79 Kbits/s down

    371.74 Kbits/s up
    Last edited by rikenco; 11-04-09 at 06:44 PM.
    11-04-09 06:39 PM
  7. berryfit's Avatar
    Wanna see it go up on the Tour? Theres a thread on this. Funny how these topics all come up at the same time.

    1. Remove SIM card (or turn it around if you don't want to lose it)
    2. Battery Pull
    3. When it comes up, Go to options>mobile network> change to 1XEV from global.
    4. Do *228 (sprint phones, update prl).

    We've notice significant differences in speed, and in battery life due to having consitent 1XEV (3G) signal and more bars...

    Give it a try. It works.
    11-04-09 06:50 PM
  8. papped's Avatar
    On a side note, the newer tours might come with it set to 1XEV. My Tour was never set to global...
    11-04-09 07:28 PM
  9. pinpoint's Avatar
    update prl does not work with my os5, but I made the 228 call.
    upto 2711.3 Kbits/s but it could be because I rebooted. I will keep testing...
    11-04-09 07:32 PM
  10. papped's Avatar
    Signal does seem higher so far after doing the sim card thing, but that's based on bars only... So too early to tell.
    11-04-09 08:02 PM
  11. dh321's Avatar
    Umm, for those of you that are in the know..and for those of us that aren't..running OS .230, what are the optimal speeds everyone?

    For instance, I just did the speed test:

    Download is:3766.53 kbits/s
    Upload is:91.27 with a max speed of 101.07 kbits/s
    11-04-09 08:07 PM
  12. papped's Avatar
    The results vary wildly based on signal reliability, so it's hard to get a good gauge on the speed if you have spotty signal.

    Also the Download Avg is more useful than the Download Max.
    11-04-09 08:18 PM
  13. jfenton's Avatar
    The sim pull only works with some Tours...it certainky hasn't worked with My 9/9/09 Mexico build.
    11-04-09 08:38 PM
  14. rikenco's Avatar
    I pulled the sim card the day I got it and updated the PRL the day it was available. Hasn't helped me either.
    11-04-09 09:02 PM
  15. edgemaster191's Avatar
    what are you guys using to test your connection speed? i want to try it out but want to keep in the same lines as you to get accurate results
    11-05-09 08:55 AM
  16. Rhoq's Avatar
    On a side note, the newer tours might come with it set to 1XEV. My Tour was never set to global...
    If you choose "No" during the initial set-up where it asks you if you want to turn on the world capabilities of the phone, it will set it to "1XEV" instead of "Global"
    11-05-09 09:05 AM
  17. passtheboll's Avatar
    Well compared to me that's pretty slow. In 2 bars of 3G I got this
    Connection Type: Carrier
    Avg. Download Speed: 1118.61Kbits/s
    Max. Download Speed: 1142.72Kbits/s

    Avg. Upload Speed: 25.24Kbits/s
    Max. Upload Speed: 89.28Kbits/s

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-09 10:36 AM
  18. arcadence's Avatar
    Using Speedtest, I got with varying 1-3 bars (I work right by the bay, and coverage for all networks is spotty here):

    Down: 1634 Kbits/s
    Up: 49 Kbits/s
    11-05-09 11:54 AM
  19. papped's Avatar
    If you choose "No" during the initial set-up where it asks you if you want to turn on the world capabilities of the phone, it will set it to "1XEV" instead of "Global"
    Ahh that explains it.
    11-05-09 12:29 PM
  20. papped's Avatar
    So my Tour actually seems to signal switch more with the sim card out (1x and no signal))... Sim is going back in for now

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-09 03:40 PM
  21. eharty's Avatar
    Using Speedtest, I got with varying 1-3 bars (I work right by the bay, and coverage for all networks is spotty here):

    Down: 1634 Kbits/s
    Up: 49 Kbits/s
    Why would there be such a difference between down and up speeds? Most of my test are in the 350 Kbits/s up and down.
    11-05-09 04:24 PM
  22. papped's Avatar
    Down generally always is higher than up. Most internet connections of any type don't give you as much up bandwidth as down.

    But the tests also run one after another. Say your signal is steady for the down test, then it hiccups during the up test for several seconds = inconsistent results.
    11-05-09 04:28 PM
  23. passtheboll's Avatar
    I did notice that when I tethered with my Tour, the download speeds were no where close to those said in SpeedTest. I'll do some more testing, though.
    11-05-09 07:28 PM
  24. jfenton's Avatar
    I installed .230 last night for a while and my download speeds jumped up close to 4,000kbits

    I uninstalled it this morning because my GPS won't work in any way, shape or form and my speeds dropped right back down into the low 300's...sim card or not.

    I'm thinking that once OS 5 comes out for real, we'll be all set. Until then, I need GPS more than I need fast browsing speeds.
    11-05-09 07:57 PM
  25. papped's Avatar
    You have to use the hybrid OS5 if you want GPS to work. I don't think Sprint telenav will work, but GMM sure does.
    11-05-09 08:00 PM
28 12
LINK TO POST COPIED TO CLIPBOARD