1. j.dk07's Avatar
    When I plug into DM and it goes through checking my device software for updates, etc...a list of numerous "available" updates appear, yet when I click continue it goes through a few steps and then the result is "no updates are required for your device"?

    Why does it tell me updates are available if I do not need them and it will not install them?
    10-02-09 03:13 PM
  2. pgrtag's Avatar
    Mine does the same thing.
    10-02-09 03:15 PM
  3. RegE's Avatar
    Bugs in 5.0. Revert to 4.7 and during installation, set to not search for updates. I choose to search and update manually.
    10-02-09 04:50 PM
  4. j.dk07's Avatar
    Bugs in 5.0. Revert to 4.7 and during installation, set to not search for updates. I choose to search and update manually.
    I'm not running 5.0, I'm running 4.7

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-09 09:51 PM
  5. GG1's Avatar
    I have 5.0 and no issues at all. Also not getting the updates notice OP mentioned.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-03-09 10:05 PM
  6. gmkahuna's Avatar
    I have 4.7 and mine does the same thing. I haven't turned off the updates so I can see what they are but on the other side of the coin I am approaching with the attitude of "don't fix what ain't broke". ( I.E. - just hit cancel and don't worry about it)
    10-03-09 11:50 PM
  7. JrpKrft's Avatar
    Mine does it to
    10-04-09 12:04 AM
  8. Mikecav's Avatar
    I just hooked up to my DM 30 mins agi and it said I had updates. Well, I updated and now have .53 lol.... If it wont let you update then maybe you had already downloaded .53 when it leaked by accident the first time? Or reboot your Tour and try updating again...
    10-04-09 12:46 AM
LINK TO POST COPIED TO CLIPBOARD