1. slinky317's Avatar
    I have Google Voice installed on my Tour, but I don't use it that much. However, I find that everytime I reboot my phone (at least once a day thanks to Quickpull) Google Voice automatically starts up when the OS loads. Is there any way to disable that? I didn't see anything in the application's options, is there something I can do in the OS options?
    10-01-09 08:30 AM
  2. RedWings's Avatar
    In for an answer too. For some reason my Live Search is doing the same thing.
    10-01-09 08:39 AM
  3. FF22's Avatar
    No. Someone created an app to load stuff on boot but nothing yet to keep stuff from executing on a reboot. I really do dislike programs on the BB or Windows that assume you want them to load all the time just because you want to run them occasionally.
    10-01-09 08:46 AM
  4. webmastir's Avatar
    too bad. i figured there would be a solution for this as well. after little bit of searching, there doesn't seem to be any.
    hope one comes in the near future b/c apps that start automatically, w/o an option to disable, i will just get uninstall instantly
    10-23-09 07:45 AM
  5. vannoj's Avatar
    I have Google Voice installed on my Tour, but I don't use it that much. However, I find that everytime I reboot my phone (at least once a day thanks to Quickpull) Google Voice automatically starts up when the OS loads. Is there any way to disable that? I didn't see anything in the application's options, is there something I can do in the OS options?
    I had this happen to me too. I found that signing out of the app then closing it completely solves the problem. The app won't autostart without your gvoice credentials entered.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-23-09 12:23 PM
  6. d1pham's Avatar
    Just untick the "auto sign in" option on the application. It should work for all apps.
    10-23-09 01:02 PM
LINK TO POST COPIED TO CLIPBOARD