1. akeller's Avatar
    Hey guys,

    The Tour is my first BlackBerry and I'm still learning how to use it. One thing that is bugging me that I could not figure how to do is disable the backlit keys when I am on a call. The call button, BB menu button, back button, and hangup button are all lit up when I am talking on the phone. How do I disable this? I searched but couldn't find an answer.

    Thanks!
    07-13-09 06:49 AM
  2. buzzdar's Avatar
    I know u can on the curve so I would think this is possible.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-09 06:53 AM
  3. blue rocket's Avatar
    this is the only thing i noticed that is odd... the phone, bb, etc keys stay lit during the duration of a call...
    07-13-09 09:23 AM
  4. waterfrontmgmt's Avatar
    i don't like the back lit keys anyway...there is too much light leakage around the buttons and the keyboard...like the storm.

    i hope there is a way to disable it...i am looking into this now as well.

    i am trying to keep the screen on...but the keyboard and buttons back light off.
    Last edited by chiplatham; 07-13-09 at 09:29 AM.
    07-13-09 09:26 AM
  5. Jodiuh's Avatar
    Haha. Ok, I've had 2 Tours. The first one had the keyboard staying on most of the time. The 2nd one seems to shut off the keyboard lights if there's ambient lighting in the room. Is this a setting we can change?

    It makes it harder to type without having the keys lit up. I hope it's not an issue of the sensor quality from phone to phone. Because this one doesn't seem to be as stable as the first one.
    07-13-09 07:30 PM
  6. waterfrontmgmt's Avatar
    there is an auto dim feature under screen options...have you checked that?
    07-13-09 07:32 PM
  7. mjs31's Avatar
    there is an auto dim feature under screen options...have you checked that?
    That may be part of it, but I believe that is mainly for the screen.
    07-13-09 07:44 PM
  8. eyecon82's Avatar
    Yes this is verry annoying!
    07-22-09 09:57 PM
  9. Pre-dawn raid's Avatar
    Hey guys,

    The Tour is my first BlackBerry and I'm still learning how to use it. One thing that is bugging me that I could not figure how to do is disable the backlit keys when I am on a call. The call button, BB menu button, back button, and hangup button are all lit up when I am talking on the phone. How do I disable this? I searched but couldn't find an answer.

    Thanks!
    This feature is by design and comes in handy if you are using the phone app in low light situations. This is because you might use any of these buttons before, during, or after a call. Why this feature is so bothersome I don't know. There is another thread floating around about this same topic.
    07-23-09 02:27 AM
  10. Jodiuh's Avatar
    And yet, when browsing from the crapper, it turns off the keyboard on my all the time. Maybe I need to dim the lights a bit more.
    07-23-09 03:11 AM
  11. eyecon82's Avatar
    This feature is by design and comes in handy if you are using the phone app in low light situations. This is because you might use any of these buttons before, during, or after a call. Why this feature is so bothersome I don't know. There is another thread floating around about this same topic.
    i understand why the feature exists, but there should be an option to turn it off!

    what is so hard about feeling for the trackball and pressing the button to the right of it (back key) to wake up the screen and then go on your merry way? instead of leaving it light up the whole time --> results in an annoying light, esp when talking on your phone in a dark are...and a waste of battery!
    07-23-09 05:09 PM
  12. b.asagba's Avatar
    i agree this needs to fixed. the spaces in between rows is too much
    07-23-09 08:38 PM
LINK TO POST COPIED TO CLIPBOARD