1. whatzap's Avatar
    How do you stop it from opening on computer start up?
    Pete
    12-09-09 05:18 AM
  2. lastraid's Avatar
    Goto add/remove programs. start the process, it will ask you remove or modify. select modify and go though the options again. You should see a run at start up chech box, remove the check.
    12-09-09 05:24 AM
  3. GG1's Avatar
    Or on your comp, go to start > run > type " msconfig " in the little box without the " , then click ok , in system config window, click on the start up tab scroll to find Desktop Manager in the startup list, uncheck, click ok or apply , restart comp, voila. Either method works just fine. You can always use the method i described to uncheck any other programs you dont want/need at start up. Just make sure you know which ones are which. After start up you will have a popup saying " you have used system configuration bla bla bla....." just check "dont show this message again"

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by GG1; 12-09-09 at 07:49 AM.
    12-09-09 07:24 AM
  4. dave3825us's Avatar
    Or,,,,Open desk top manager and right click its icon and select properties- device connection tab-

    12-09-09 09:04 AM
  5. z06psi's Avatar
    You have updates ready for your computer...
    12-09-09 09:17 AM
  6. dave3825us's Avatar
    You have updates ready for your computer...

    Lmao that was funny...
    12-09-09 09:42 AM
LINK TO POST COPIED TO CLIPBOARD