1. crakmasta's Avatar
    Have a few wmvs that the video portion of the file didnt work, so I converted to mp4 and they work fine. Now it shows 2 versions of each file, of course, on the berry. It is read only, so i cant delete it. When I read the card on my laptop, the video folder doesnt show the extra files. So where are those files on the berry, and how do I get rid of them?
    Thanks in advance
    08-02-09 11:59 AM
  2. jetaddict's Avatar
    They are in the "thumbs.dat" file. Delete that file (it will rewrite after you disconnect the BB from your PC and access the media home). I've found that after you make any changes to to the pics or vids folders, you should always delete the thumbs file to prevent any blank thumbnail images and problems with loading.
    08-02-09 12:41 PM
  3. crakmasta's Avatar
    I guess that brings me to my second problem Ive been working on. Having trouble with Desktop manager (error 1606) I think its a vista thing. Ive just been loading the sd card directly, is thumbs.dat a hidden file or can I access it from My Computer.
    08-02-09 01:43 PM
  4. jetaddict's Avatar
    I'd just stop using desktop manager.. I had nothing but problems with that program. Enable usb mass storage, and edit the files right from "my computer" on your PC. Thumbs.dat should be visible- it is on my system.
    08-02-09 01:56 PM
  5. saintj's Avatar
    I second that. I always use the mass storage mode
    08-02-09 02:01 PM
  6. Stephen.Shim's Avatar
    Try looking into your multimedia file and delete it manually. Multimedia-videos- filedelete

    Posted from my CrackBerry at wapforums.crackberry.com
    08-02-09 03:21 PM
  7. crakmasta's Avatar
    I'd just stop using desktop manager.. I had nothing but problems with that program. Enable usb mass storage, and edit the files right from "my computer" on your PC. Thumbs.dat should be visible- it is on my system.
    Ya, this is weird. On my laptop, upon plugging in, when I open media card the only folder I see is music. I have hidden files set to show and all that. Any ideas, I just put on my otterbox, and great case, but I sure dont want to take it apart everytime I need to access the sd card
    08-04-09 08:39 PM
  8. jetaddict's Avatar
    That's because you don't have the USB mass storage enabled on your BB:
    got to Options, then MEMORY, and select YES for Auto enable mass storage when USB connected.
    That should allow you to plug right into the PC and see all the files; not just the music folder.
    08-04-09 09:35 PM
  9. crakmasta's Avatar
    That's because you don't have the USB mass storage enabled on your BB:
    got to Options, then MEMORY, and select YES for Auto enable mass storage when USB connected.
    That should allow you to plug right into the PC and see all the files; not just the music folder.
    Thanks alot, that did it!
    08-05-09 07:26 PM
LINK TO POST COPIED TO CLIPBOARD