1. alexmangano77's Avatar
    I have one contact that I have set a separate ringtone for. The problem is that even if i change my profile to silent or vibrate, the ringtone set for that contact still plays that ringtone audibly!?? Has anyone else experienced this?
    08-11-09 05:46 PM
  2. danoh's Avatar
    Known problem. Hopefully the new OS will fix this.

    I think selecting "Silent" will not sound custom ringtones, but I've never tried.
    08-11-09 06:11 PM
  3. alexmangano77's Avatar
    silent does not work
    08-11-09 07:25 PM
  4. Hawkins's Avatar
    Go to the profile icon>set contact alert>pick the contact>phone and change to active profile. This will override any contact profile when you change the active profile.

    I don't know how to do this for all contacts at once. Just set up all contacts to active profile.
    08-11-09 07:29 PM
  5. alexmangano77's Avatar
    Tried that Hawkins but the ringtone is still audible when all settings are set to "active profile" and the silent or vibrate profiles are selected
    08-11-09 07:48 PM
  6. proudpc's Avatar
    Alex, I have the exact same problem and have been unable to find a fix either.
    08-20-09 03:35 PM
LINK TO POST COPIED TO CLIPBOARD