1. vladyaro's Avatar
    Ok so i have a 9630 and i am having connection problems. I usually get 3-4 bars and a 1XEV next to it. Everything was working fine... Until yesterday.
    Now i have a problem. So what happens is this:
    I get calls perfectly But my email arrives in bursts every ten minutes or so. I cant get any web browsing at ALL. It is very annoying because i need to read my emails when they get send to me not 10-15 mins after my desktop inbox gets them.
    Please help me. Thank you very much.
    01-07-11 09:07 PM
  2. Jaguarr40's Avatar
    Ok so i have a 9630 and i am having connection problems. I usually get 3-4 bars and a 1XEV next to it. Everything was working fine... Until yesterday.
    Now i have a problem. So what happens is this:
    I get calls perfectly But my email arrives in bursts every ten minutes or so. I cant get any web browsing at ALL. It is very annoying because i need to read my emails when they get send to me not 10-15 mins after my desktop inbox gets them.
    Please help me. Thank you very much.
    First of all do a simple battery pull just to see if this clears things up and if it does great.

    If not hit *228 and send choosing option 1 to program and update your phone, Also if you have BIS(a Personal Email Address) log into your carriers and your BIS acct and resend your service books or do it from your phone although I prefer to do it from the BIS site.

    One of these should clear things up.
    01-08-11 06:23 PM
  3. vladyaro's Avatar
    I tried all of those. I know have internet but it is VERY slow.
    01-09-11 02:06 PM
LINK TO POST COPIED TO CLIPBOARD