1. mrgregory29's Avatar
    Ok. I noticed that pics I uploaded to my phone I can send out but pics I've taken with my Tour I can't send out. Does anybody know why this is and how I can fix it? Thanks in Advance.
    08-18-09 07:45 AM
  2. Syco54645's Avatar
    mine wont send to different networks reliably...
    08-18-09 08:10 AM
  3. shalea#IM's Avatar
    I had a similar problem where I was unable to send/receive MMS, but was able to send/receive texts. When I would send an MMS, I would get an "X" to the right of the message and when I would receive MMS, I would get an error msg that the msg was unretrievable.
    I called tech support, & the end result was that I had to restore the phone to factory settings & i reloaded my specifics from DM.

    Hope this helps.
    08-18-09 09:10 AM
  4. mrgregory29's Avatar
    Sorry for not giving more detail. Well the reason I know they're not being sent is because I asked the people did they receive them and they hadn't but they would receive a pic a uploaded onto my phone from my computer. Usually when I send a MMS it shows as sending then it dissappears from the folder. For some reason when I try to send a pic I took with my tour it shows as sending then it dissappears then shows back up in my folder with a checkmark and a "D" on top of the check mark. I check to see if its sent and they say they didn't receive it.
    08-18-09 11:00 AM
  5. LDubs's Avatar
    What carriers are you sending these pix through MMS to? Some don't have MMS and won't receive.

    Also I believe the "D" checkmark is only when you're sending Verizon to Verizon.
    08-18-09 11:12 AM
  6. mrgregory29's Avatar
    What carriers are you sending these pix through MMS to? Some don't have MMS and won't receive.

    Also I believe the "D" checkmark is only when you're sending Verizon to Verizon.
    AT&T. They send pics to me and they receive pics from me that I uploaded to my phone but pics I took with my Tour for some reason won't send out.
    08-18-09 11:33 AM
  7. Tdubby's Avatar
    Check the picture settings. You can't send the highest quality setting.. set to 1024x768 or lower.
    08-18-09 11:35 AM
  8. mrgregory29's Avatar
    Check the picture settings. You can't send the highest quality setting.. set to 1024x768 or lower.
    How do I change the setting? That sounds like what the problem would be.
    08-18-09 11:42 AM
  9. jetaddict's Avatar
    I can send pics that are at the highest quality- I do it all the time. Verizon to Verizon that is...
    08-18-09 02:01 PM
  10. mrgregory29's Avatar
    I can send pics that are at the highest quality- I do it all the time. Verizon to Verizon that is...
    See that's the thing I can send uploaded pics no problem its just the pics I take with my Tour and I don't know how to change the setting of the pics. I'm looking for it but haven't found it.
    08-18-09 02:31 PM
  11. porchmccray's Avatar
    bumping of the thread
    08-18-09 04:04 PM
  12. Dsmithjr's Avatar
    The settings should be in the camera app under Options. I know when I went to Options in the Video settings there was a setting for recording regular video and MMS video. I had to switch this to MMS video in order to be able to record and send text videos.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-18-09 05:33 PM
  13. acdelco's Avatar
    does this problem have anything to do with signal strength? I cant send medium sized pic's mms to others on verizon with 1X
    08-18-09 06:14 PM
LINK TO POST COPIED TO CLIPBOARD