1. Lds71's Avatar
    Well I have had my blackberry tour for almost a week and i put the OS5.0 .419 tonight. so far so good, but i have my regular message folder, but there is no email folder and i went and setup my email ont he phone but there is no foler that i can find to actually read them in. its not evn getting any of my email cuz i sent one to the registered address. its not abig deal as it did drive me nuts getting all my emails on it, when i only check email when im away from home on my phone. i can always log on line to do it thru the phone, its just buggin me..lol i had the htc touch pro before this, and the blackberry so far is a love hate thing. lol
    01-17-10 08:51 PM
  2. lastraid's Avatar
    Log in to the BIS and resend your serivce books fror there. This should return the email icon for you
    01-17-10 08:55 PM
  3. Lds71's Avatar
    i did that a few min ago, and i did get an email on my phone but it went tot he messages folder, i really dont want messages,call logs and emails all in one folder...lol but im loving 5.0 so far, yay threaded text again! i missed it from my htc and almost was gonna take back the bb because of it..lol
    01-17-10 09:11 PM
  4. MattMulford's Avatar
    i have noticed the same thing with .419. i am having the same issue here, but i think that might be just how .419 is...

    anyone know any different??
    01-17-10 09:21 PM
  5. anthrem's Avatar
    Click the BB button, then deselect "hide"...this happened to me with ALL of my email icons after upgrading to .419, but I got em back by doing this. Hope that helps.
    01-18-10 09:26 AM
  6. Lds71's Avatar
    woot ty ty ty that worked...lol now if i could get my phone to not auto get my email but thats not gonna happen so i can live with it..lol i just like being to check when im away from home, but when at home i dont it to goto my phone. but oh well im still learning this thing..lol
    01-18-10 02:40 PM
LINK TO POST COPIED TO CLIPBOARD