1. Terrigno's Avatar
    Hello guys. I tried to uninstall and it wont let me uninstall it. It says Error 2738. Could not access VBScript run time for Custom Action. I even tried to take off Anyone else have this problem? Can someone please help me out? Im tryna get rid of .484 because I believe .419 is better.
    02-19-10 09:18 AM
  2. FF22's Avatar
    I don't know about that specific problem but when I was going to install a newer OS, I merely went to the folder on my Vista computer and MOVED the entire OS folder to a different location so that it could not be found by Desktop Manager or even the more naked Loader app. You could even just delete that folder.
    02-19-10 11:38 AM
  3. Terrigno's Avatar
    Explain that a little bit better to me please? Which folder is it?
    02-19-10 03:26 PM
  4. ragnarokx's Avatar
    "C:\Program Files\Common Files\Research In Motion\Shared\Loader Files" is where you will find the .484 OS folder "9630AMEA_v5.0.0.484_P4.2.0.214". You could just delete that and it would essentially eliminate the OS files from your computer, however Windows will still show it as installed in your Programs and Features (if that bothers you).
    02-19-10 03:37 PM
  5. Terrigno's Avatar
    Ok I did that. Does that mean the program is completely wiped from the system? If not, how can I completely wipe it out? I had to jump on my Laptop with Vista to put that OS on my phone
    02-19-10 05:07 PM
  6. ragnarokx's Avatar
    There is still a trace of it on your computer as you did not uninstall it, you just deleted the files manually. I already gave you my best suggestion in your duplicate thread in the os forum: http://forums.crackberry.com/f151/ca...ws-7-a-425009/
    02-19-10 05:47 PM