1. golf7's Avatar
    This may sound strange, but I cannot get my normal headphones or my speaker's 3.5mm jack to go into the tour's headphone jack.

    it is like there is a block for 3rd party headphones to go into the jack.


    Has anyone else experienced this?

    Because I was really excited about having a 3.5mm jack on my phone as before i have the WE which had the 2.5mm.

    P.S. It looks like it "cuts" into the black rings around the male headphone jacks that Im trying to put into the jack on the tour.
    09-28-09 06:30 PM
  2. mconk's Avatar
    whoa...I thought I was the ONLY person with this problem!!!!! This happened to me last weekend, totally out of the blue. I thought I had lost my ******* mind! After about 10min of jiggling, and wiggling, I managed to get the jack in-but as you said, it looks like it was cutting into the black rings...totally bizarre, considering I had previously put in these headphones in the past with no issues. I tried all kinds of headphones, including the pos ear bud that came with the tour...idk what caused this to happen, but haven't had the problem since. Sometimes it will take an extra nudge, or a twist to get the jack in...I had to practically rip it out one time also, as it was somehow stuck...and yes, am using 3.5mm jacks...bizare. Glad I'm not the only one! I was kind of embarrassed to start a thread about it lol

    Posted from my CrackBerry at wapforums.crackberry.com
    09-28-09 07:43 PM
  3. BlameMyEquilibrium's Avatar
    I had this problem too, once! Out of nowhere.

    Long story short...I'm with you guys.
    09-28-09 07:56 PM
  4. jeddmc's Avatar
    Same thing happened to me. Finally I said Screw it and pushed hard as I could. No problems since.
    09-28-09 08:09 PM
  5. buzzware's Avatar
    Same here. I couldn't tell any difference between the BB phones and other stereo phones, but only the BB phones fit. I tried twisting as I applied pressure and that worked.

    Don't force it too hard or you will either bend the pins or break the jack off the circuit board.
    09-28-09 08:56 PM
  6. ms charli#CB's Avatar
    Yep and I had to push it in real hard! It works fine now i guess my tour was a virg......naw I'm not gonna go there!
    09-28-09 09:32 PM
  7. jlleung's Avatar
    happened to mine and it didn't even make it to the black lines on my headphones. I exchanged it without any problems (kinda). The first store i went to didn't do it and kept telling me to get an adapter so I filed a complaint with the store... haven't heard back from them yet. The other store i went to exchanged it no problem.
    09-28-09 09:49 PM
  8. bitterspeak's Avatar
    My iPod headphones worked fine but my zux cable did not fit. Weird.
    09-29-09 05:38 AM
  9. golf7's Avatar
    Im pretty sure im just gonna exchange it for another one.

    I have tested it against my friends tours and all of their headphone jacks are normal and dont give me any issues at all
    09-29-09 09:31 AM
  10. lostinavoice's Avatar
    dont push real hard with the headphones, this is usually a surefire way to break either your phones audio port or your headphones. the best thing to do is to take a toothpick, and push it aainst the metal contact to the left (first one) and to the top and bottom (second one).
    09-29-09 10:32 AM
  11. FYDave's Avatar
    Yep and I had to push it in real hard! It works fine now i guess my tour was a virg......naw I'm not gonna go there!
    You totally just went there.
    09-29-09 10:43 AM
LINK TO POST COPIED TO CLIPBOARD