1. bbbfalcs's Avatar
    This may not be Tour specific but that is the device i am having this issue with.

    When I make OR take a call it appears that it will only route to a head set.

    Above where it says connected there is an image of a headset, and I can't get it switched over. I can mute and unmute. Cannot switch to speakerphone.

    The only way I can hear or speak to the other end is by plugging in a headset to the headphone jack.


    Someone please help. I have searched here and google. Really frustrating on a Saturday night!!!


    Thanks in advance
    10-25-09 12:44 AM
  2. FF22's Avatar
    Try playing some music, plug in the headphone. While music is playing remove the headphone.

    There are a few threads about this issue.
    10-25-09 12:52 AM
  3. bbbfalcs's Avatar
    can you link me to said threads.

    when I put on a song nothing is playing although the timetrack is moving. I plug in my headphones and the phone goes to voice command. When I do nothing it goes back to the media player and I can listen to the song. When I remove the headphones during the song nothing happens but the track is still playing. No sound.

    This is f*cking weak
    10-25-09 12:58 AM
  4. RegE's Avatar
    Are you using the OEM phones or a jack with (4) sections? Try to insert and remove the jack several times in succession while on call or listening to music. After problem appears solved, reboot.
    10-25-09 01:17 AM
  5. bbbfalcs's Avatar
    Alllllllllright got it resolved... I hope

    When i turned on the media player it asked me if I wanted to proceed with audio boost. When I listen to the media player at the noisy gym i really crank it.

    So after trying the headphone in and out thing a couple times with no luck I decided to turn the volume all the way down on the media player with the headphones still plugged in. Once the volume was already down I unplugged the headphones and began turning up the volume.

    Bammo, now I have audio again from the handset. Immediately tried a call and all is well. Speakerphone confirmed also.


    Cliffs: proceeding with Audioboost while using the media player may turn off the ability to use the handset without having head phones plugged in.

    (**** maybe this is all outlined in that little warning message that I never read when initializing audio boost. ha)
    10-25-09 01:56 AM
  6. bbbfalcs's Avatar
    OK Happened again last night

    No idea what is initiating this problem


    Tried to go into media player and play with volume settings, activating speakerphone, activating headset... NOTHING


    finally plugged in a pair of headphones while on a call and unplugged them quickly.

    Problem solved.


    I hate not knowing how this starts and legitimately what is solving it... hate
    10-30-09 02:37 PM
LINK TO POST COPIED TO CLIPBOARD