1. Blue_Monkey's Avatar
    I accidently deleted my browser "globe" icon. How do I get it back?
    12-06-09 04:44 PM
  2. Motorcycle Mama's Avatar
    Do a battery pull with the device turned on.
    Resend your Service Books.
    Make sure you didn't hide it.
    Check ALL of your folders and see if it is in one of them.
    12-06-09 04:46 PM
  3. Blue_Monkey's Avatar
    Didn't work. I know it's not in any other folders or hidden. If I switch themes to the "Verizon Zen" it appears but it's not in the "Precision Zen" theme anymore. I can still get to it by holding the BB button down I guess.
    12-06-09 06:03 PM
  4. mannaboy1's Avatar
    go to options->advanced options->host routing table. once open click on blackberry icon next to your trackball. You should see 'register now'. click that, and wait for it to complete the registraction, and the icon should show back up. If it doesn't then call cust service. hope that helps
    12-06-09 06:06 PM
  5. rachel0179's Avatar
    You cant just delete the browser icon, its hiding somewhere


    But try Options, Advanced, Host Routing Table, Meny key, register
    12-06-09 06:07 PM
  6. Motorcycle Mama's Avatar
    Didn't work. I know it's not in any other folders or hidden. If I switch themes to the "Verizon Zen" it appears but it's not in the "Precision Zen" theme anymore. I can still get to it by holding the BB button down I guess.
    Well, if you've checked all your folders and it's not hidden, then it's a theme issue.
    12-06-09 06:25 PM
  7. Blue_Monkey's Avatar
    Ok I figured it out. Turns out I'm a dope and it was in fact hidden.

    Thanks for the replies.
    12-07-09 06:59 PM
LINK TO POST COPIED TO CLIPBOARD