1. pharmnatr's Avatar
    Hi All,
    I am currently using a BlueAnt V1 bluetooth headset. When paired, I get an incoming call and my Tour will ask "Route to handset" or "ok". My call will automatically go to Blueant if I just press answer, but I would rather not it ask me. Is there a setting to bypass the "route to handset" prompt.
    Thanx in advance
    Al
    07-23-09 08:14 AM
  2. pharmnatr's Avatar
    All services in options are checked. In addition here are my settings
    Discoverable - yes
    Allow outgoing calls - always
    Contacts transfer - all entries
    Led - on
    Security level - high
    Anyone else have the same message when using their bluetooth device.
    07-23-09 08:31 AM
  3. abeberness's Avatar
    Also, highlight the blueant in bluetooth options and hit bb menu button and select device properties. Make sure trusted is set to yes to make sure it connects when it is powered on and in range without asking you for permission first. I have the same bluetooth and I love it!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 09:29 AM
  4. pharmnatr's Avatar
    Also, highlight the blueant in bluetooth options and hit bb menu button and select device properties. Make sure trusted is set to yes to make sure it connects when it is powered on and in range without asking you for permission first. I have the same bluetooth and I love it!

    Posted from my CrackBerry at wapforums.crackberry.com
    It is set to trusted. Also it says under services:
    hands-free unit
    hands-free unit
    headset
    headset
    Does yours say the same?
    07-23-09 09:37 AM
  5. nyc_rock's Avatar
    When you get that text box asking if you want to route to your bluetooth headset, scroll down in that box and check "do not ask me this again".
    07-23-09 09:40 AM
  6. pharmnatr's Avatar
    When you get that text box asking if you want to route to your bluetooth headset, scroll down in that box and check "do not ask me this again".
    Wow, easy. I never tried scrolling down to see if there was another option. I'll try next call.
    Thanx
    07-23-09 09:43 AM
  7. abeberness's Avatar
    Well its not listed twice, but both of those are listed. I'd set my discoverable to off though

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 09:44 AM
  8. pharmnatr's Avatar
    Actually now I think it is related to google voice. When call my cell # there is no bluetooth prompt. When I call my Google Voice # I get the prompt with 2 options- route to headset or ok.
    Anyone else have the same results?
    07-23-09 09:49 AM
LINK TO POST COPIED TO CLIPBOARD