1. atutten's Avatar
    Hey Everyone, I am having trouble with my memory card. I attempted to put my 4 GB memory card from my curve in the tour and it won't read it. My curve reads both the 4 GB and the 2GB that came with the tour. The tour will not read either one. I tried re-formatting the memory card in my curve and putting it back in the tour still no luck. Disabled mass storage mode as well. I think this is going toward a device replacement here. Does anyone have any other ideas?
    07-14-09 10:25 PM
  2. atutten's Avatar
    just posting a reply to get this back up top
    07-14-09 10:54 PM
  3. Scout_313's Avatar
    This is going to sound like a stupid question, but did you make sure you pushed the memory card in all the way? When I took the card I had in my Pearl and put it into the Tour, it didn't register either. I took it back out and then made sure I had pushed it in very securely. After that, it showed up.
    07-14-09 10:57 PM
  4. atutten's Avatar
    Yeah I got it pushed all the way in i did it with two diff memory cards pushed on each one as far as it would go =(
    07-14-09 10:59 PM
  5. crysis63's Avatar
    lol, that tour must have a deep slot.
    07-14-09 11:07 PM
  6. renny's Avatar
    I put my 8GB card from my storm in and had no problems once I made sure that I got it in the slot properly....
    07-15-09 09:30 AM
  7. atutten's Avatar
    I brought it into VZW today and they deemed it DOA, sending me a replacement.
    07-15-09 12:54 PM
LINK TO POST COPIED TO CLIPBOARD