1. sonofarex's Avatar
    Its getting pretty annoying. Am I holding it too long or something? Is there a way to disable this?
    07-30-09 10:20 AM
  2. RedWings's Avatar
    Yes you must be holding it too long. If I hold it for 2 seconds, it brings up the 'switc applications'.
    07-30-09 10:23 AM
  3. Skeebo's Avatar
    yea just press it for the menu, hold it for application switcher
    07-30-09 10:25 AM
  4. tehman#CB's Avatar
    i'm having the same problem...and i'm not holding mine at all...quick tap and it does the switch applications...key rate fixed it
    07-30-09 10:26 AM
  5. Stang68's Avatar
    Play around with the "Key Rate" option in the "Screen/Keyboard" settings. That should fix it. You might have it set to "fast" when someone like you might want it slower.
    07-30-09 10:27 AM
LINK TO POST COPIED TO CLIPBOARD