1. DDailey's Avatar
    Trying to change the auto signature. I go to message->options->email settings but there is not an auto signature entry. Please help. Thanks.
    09-14-09 05:44 PM
  2. aggiephoenix's Avatar
    Log onto to ur bis website and then edit the email address u want to change the signature and JUST DO IT !!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-09 05:46 PM
  3. aggiephoenix's Avatar
    Or go to email settings on the phone and edit ... Same thing

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-09 05:46 PM
  4. tayesmama's Avatar
    You'll need to go to Setup → Email Settings to do it on your phone.
    09-14-09 06:43 PM
  5. DDailey's Avatar
    Thank you all so much - I finally found it under settings - I was looking under options!
    09-20-09 05:22 AM
  6. dog-31's Avatar
    Open up your e-mail
    click on Options......
    click on E-mail Settings
    Make sure that Message Services is set to Desktop
    Scroll Down to Auto Signature
    under Auto Signature Select YES
    type in what you want the message to say
    Press the Return key and select Save.
    End of Process.
    12-08-09 08:14 AM
  7. bclewes's Avatar
    OK, so none of this works as I don't have an option to tick "auto signature." Also, I am having a huge issue with BB ID as I cannot log in and I'm reading that this is an issue with many, many other...this reminds me of the reason I left BB's and went to an iPhone a couple of years ago with the Bold 9000...I went through 10 of them before I gave up...the iPhone is a toy so I ended up with a Torch and more recently at Bold 9830 which I just gave to my daughter...big mistake, this is a terrible BB and I have been using them since the original pager...I HATE THEIR LACK OF SUPPORT!!
    08-28-11 07:22 PM
  8. bclewes's Avatar
    BTW, under Options, there is nothing called "E-mail Settings"....there is Email Preferences, Email Reconciliation, and Email Account Mnagement and none of them offer any Auto Signature. On the rogers.com/bis site, auto signature is in place but the 9900 doesn't seem to be able to access anything.
    08-28-11 07:27 PM
  9. Jamber15's Avatar
    Since I didn't see a suitable reply.

    Open Messages...
    Click BlackBerry button...
    Click Options...
    Click Account Management...
    Select email address (if multiple)...
    Click Edit...

    Edit/delete signature...
    Verify email password...


    Bob's your uncle.

    11-04-11 06:09 PM