1. bakarus's Avatar
    I have been using the tour since July, and like a lot of fellow Crackberry addicts, there must have been some problem with your phone, one way or another. I think I may have solved a very annoying problem that I personally had. I would randomly get terrible signal strengths. It would jump from 1XEV to 1xev to 1x occasionally enough to get annoying. I used to just turn off the signal and turn it on to quickly fix the problem, but recently it has been acting up even after the radio turned off then on. I have tried battery pulls but still would get it. I noticed that I put it in 1XEV only in the network options, and finally decided to try out the global option. It has been over a day and I noticed no signal loss at all. Now just to make it clear, I have perfect reception at my neighborhood and my campus, and it would still occur when I had it on 1XEV. Just for reference, I am using Sprint tour, with OS 5.0.0.230. I hope this will help anyone that had similar problems of this nature, and I will test it out further.
    Last edited by Bakarus; 11-11-09 at 09:36 PM.
    11-11-09 09:34 PM
  2. d1pham's Avatar
    Did you try to remove your sim card and set the phone to 1xev mode? Seems to work for me on .230.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-11-09 09:37 PM
  3. kkwus74's Avatar
    hey...i just tried it and i think this works.........normally when i use data....all my bars go missing but after trying this.......and using data.......my full 5 bars remain when im surfing the web.....ill monitor it for a few days and see how it goes.....thanks
    11-11-09 09:38 PM
LINK TO POST COPIED TO CLIPBOARD