1. colodoc2012's Avatar
    Hi all-
    I have just purchased my first blackberry (hooray!), but I'm having a bit of a problem with it. I tried to download the skyscape application from the Blackberry App Store, and the darned thing froze on me! It's been 12 hours, and it says it's installing, but there's no movement. There is no skyscape application icon in my downloads, so I can't just delete the application and start over. The application is completely frozen! And the app store isn't letting me download it again, so I'm really stuck. Does anyone know of any way around this? I'd appreciate it!

    Thanks so much.
    12-02-09 05:40 PM
  2. FF22's Avatar
    Here's a solution others have posted:

    "Verify that you have the latest version of App World,

    If you do, go into My World and while holding down the ALT button type R S T on the keyboard.
    App World will likely freeze for some time then close. Re-open it and go back into My World to see if that resolved it. "
    12-02-09 08:54 PM
  3. colodoc2012's Avatar
    Thank you! It worked!
    12-04-09 07:41 PM