1. Bllove58's Avatar
    The earphone jack on my Tour is not working properly. When I put it all the way in it doesn't work. Only part of the way in and it works. Could be a hardware problem.
    07-15-09 03:32 PM
  2. HisNameIsOpenSource's Avatar
    I had the same issue with one set of headphones that i have, the headphones that came with the device worked as did others that i tried, the icon that denotes where the sound is going to also shows a weak signal no matter which headphones i use. The pair in question that did not work are a nice set of studio headphones that enclose the entire ear, i would like to know what everybody else's experience has been, i'm so happy with the tour i would hate to be without it because i have to return it.
    07-15-09 03:38 PM
  3. Knockglock's Avatar
    The earphone jack on my Tour is not working properly. When I put it all the way in it doesn't work. Only part of the way in and it works. Could be a hardware problem.
    I had the same problem with my Ipod earbuds, but when I used the included earbuds it worked fine
    07-15-09 03:45 PM
  4. HisNameIsOpenSource's Avatar
    I just got off the phone with a rep and i tried a few different things on the phone, no matter what headphones i use the icon comes up as weak. The rep suggested i take the phone back because video play back is also affected when i use the headphone jack. total downer its my first BB and i love it but oh well it's defective
    07-15-09 04:01 PM
  5. Iceman0803's Avatar
    I wonder if it has anything to do with the electrical resistance (in ohms) of the earphone plugs. If I remember right most mp3 player earbuds are at 32 ohms. I wonder if the tour requires less to work properly. Keep in mind this may have nothing to do with the issue. It's just a theory.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-15-09 04:03 PM
  6. John Yester's Avatar
    07-15-09 04:03 PM
LINK TO POST COPIED TO CLIPBOARD