1. slvrscoobie's Avatar
    Every time i type a message, that has the word you in it, i type say
    "hey, do you want to do to the movies tonight"
    and about the point when i get to "hey, do yo wantu" is displayed and the U is being typed in front of.
    What am I doing that the cursor is somehow getting in front of the U when i type 'you'. that seems to be the only word that i have trouble with.
    any ideas?
    09-07-09 09:25 PM
  2. Dsmithjr's Avatar
    Just go into your auto text setting and add "u" to be changed into "you". This might not be the right thread for your question, however.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-09 09:35 PM
  3. zeks's Avatar
    i thought i was the only one who this happened too. its a very strange 'issue'
    09-07-09 10:29 PM
  4. slvrscoobie's Avatar
    no auto text for You, yo, or U
    seems im not the only one either
    09-07-09 10:39 PM
  5. Dsmithjr's Avatar
    I'm sorry, I might not have understood your original post. All I was saying is that you can add the auto text. So you can make it so that when you type "u" it automatically becomes "you" (or whatever you want). That would eliminate the need to ever actually have to type in "you". If I'm correct, you're having a problem typing in you?
    09-08-09 12:31 AM
  6. proof2006's Avatar
    which theme is this about?
    09-08-09 02:17 AM
  7. DD1968's Avatar
    Every time i type a message, that has the word you in it, i type say
    "hey, do you want to do to the movies tonight"
    and about the point when i get to "hey, do yo wantu" is displayed and the U is being typed in front of.
    What am I doing that the cursor is somehow getting in front of the U when i type 'you'. that seems to be the only word that i have trouble with.
    any ideas?
    Wow... I have EXACTLY the same experience with my 8900 and it seems to be the only word I do it with too... Not always, but enough times that I've noticed - diff keyboard on mine too...

    Posted from my CrackBerry at wapforums.crackberry.com
    09-08-09 02:48 AM
  8. slvrscoobie's Avatar
    which theme is this about?
    Seems to be all of them, the one im using now is the pro v3
    09-08-09 08:47 AM
  9. slvrscoobie's Avatar
    Anyone thats noticed this, have .142 and notice any change?
    Maybe its an OS Bug?
    09-09-09 03:32 PM
  10. SnowBrdPaint's Avatar
    i think its just you

    haha just had to say it
    09-09-09 03:36 PM
  11. Saiyaman156's Avatar
    Happens to me too. I narrowed it down to me moving my thumb too much when I go from the "o" to the "u", this causes me to brush the trackball, thus shifting the cursor to the left and causing the "I want to tell yo that I love pieu".
    09-09-09 04:00 PM
  12. jabo052's Avatar
    No

    The message you have entered is too short. Please lengthen your message to at least 10 characters.
    09-09-09 04:06 PM
  13. driphter's Avatar
    this happens to me on 4.7 and on 5.0, but only when I'm typing very fast. has to be a glitch. the dsmithjr's auto text idea is actually a pretty solid idea. if i type slow it never happens though. what to do, what to do?
    09-09-09 04:10 PM
  14. RegE's Avatar
    Happens to me too. I narrowed it down to me moving my thumb too much when I go from the "o" to the "u", this causes me to brush the trackball, thus shifting the cursor to the left and causing the "I want to tell yo that I love pieu".
    What he said! Hit the nail on the head! I found that when I type fast, I brush the trackball. If I remain conscience enough to avoid the trackball, I have no problem with random cursor movement.
    09-09-09 04:16 PM
  15. Arson627's Avatar
    Hmmmm. I seem to have no issues typing you at all. That does sound strange though. You you you you. Hmmm

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-09 04:23 PM
  16. driphter's Avatar
    i'll have to pay attention to this more carefully myself. I must be brushing the trackball as well. darn thumbs.
    09-09-09 04:50 PM
  17. Mthr1's Avatar
    Has anyone revisited this issue? It's very annoying. It seems to be a bug only when typing the letters y-o-u (very fast). So when you're typing the word YOU or YOUR it will either jump the cursor before the O so that it looks like YUO. On some other occasions, when trying to type YOU, it changes it to Y (international character O) and U.

    I don't see the issue with any other common day sight word. I used to blame it on my finger hitting the trackball, but after paying particular attention to it and experimenting with typing the letters fast, it happens often. It doesn't seem to happen much at all when typing the letters at a slower rate.

    Weird.

    Anyone else explore the problem further, either with RIM or other resources?
    09-23-09 12:47 PM
  18. lobbyintx's Avatar
    i have noticed this problem. i am glad it doesn't only happen to me. i think there is something wrong with the phone. even typing slow it happens on occassion.
    09-23-09 12:58 PM
  19. berrygirly's Avatar
    What he said! Hit the nail on the head! I found that when I type fast, I brush the trackball. If I remain conscience enough to avoid the trackball, I have no problem with random cursor movement.
    This is exactly what happens to me, and the word "the" turns into a funky symbol in front of "he" because when you're cruising along you brush the trackball and it slips to the next character, etc.. I didn't have the problem on the Curve, but I do on the Tour....it was way worse when I first got it!
    09-23-09 02:55 PM
  20. BETA13's Avatar
    I'm going with brushing the trackball with your thumb. I do it a lot. I don't always feel it, but I know I do it.
    09-23-09 03:23 PM
  21. TourGasm's Avatar
    this is interesting.... maybe do a keyboard test and see if the keyboard is responding to your keystrokes. go to options > status and type "test"
    09-23-09 04:01 PM
  22. Mthr1's Avatar
    I'm going with brushing the trackball with your thumb. I do it a lot. I don't always feel it, but I know I do it.
    That wouldn't explain the international characters.
    09-23-09 10:30 PM
  23. paltema's Avatar
    i think this is a finger hitting the trackball issue like the other guy said. It happened on my curve and still happens to me on my tour now.
    09-23-09 10:33 PM
  24. willyg44's Avatar
    Again, as stated earlier in the thread, set auto text so that when you type the letter "u" it displays the word "you". Autotext is a very useful feature on the BB to those who do not know. There are threads on suggestions for words to set it up for. For example I have u - you, r - are, impt - important, etc.

    I guess a lot of people don't use this feature, it's one of my favs on the BB. Someone earlier in the thread said "there is no autotext for u or o or yo"... learn about autotext, I guess a lot of you don't know about it. It's like an autocorrect dictionary you can edit in your phone.
    09-23-09 10:34 PM
LINK TO POST COPIED TO CLIPBOARD