1. ellmane's Avatar
    There are a couple of things that I have seen on my Tour that haven't been mentioned yet. Let me know if anyone else has witnessed these occurrences. They aren't really a big deal, but again they do happen every now and then.

    1. Has anyone ever seen when they press the lock button, the graphics on the screen get a little messed up. For example, when I press the lock button on the top, sometimes a rectangle with a red gradient (vzw theme looking) pops up briefly before going into lock mode.

    2. This one is more annoying. Sometimes when I wake my phone up from being locked and start typing my password into the phone, after i type the first number the password entry field closes down and reopens as i press the next button. This is clearly annoying because I can't predict when this will happen so I will type the first digit and go right onto the next digit and it will close down, but at this rate i've finished typing the password so now I'll have to go back and delete the rest of the digits i typed or enter it and get a invalid password message.

    Lastly, I know there have been topics about this. About the long reboot times, are talking about when you delete an application to uninstall it? When i turn my phone on and off it doesn't lag at all, but when i do delete a program. The phone shuts off immediately and then a white screen comes up with a clock and it stays on for a while (longer then 3 minutes for sure). Sometimes a blue loading bar is on the bottom, other times its not. Is this normal for uninstalling applications?

    Thanks for taking the time to read this, I appreciate any comments you guys have.
    07-22-09 11:03 AM
  2. on1wheelcbr's Avatar
    I have noticed a few screen glitches when locking the keys or opening a program, might be some kind of software bug but for sure. I dont password lock my phone so i can not comment on that. As for the long load time if just turn it on or off with the power button i have not had an issue, but if i do a battery pull it takes 3-5 minutes before the phone starts back up. from what i have read this is normal.
    07-22-09 11:09 AM
  3. wsfanatic's Avatar
    I've never seen the red gradient on my Tour but I've also never really looked for it. As far as your lock/password issue, this seems to be something that affects OS 4.7.x. Locking and unlocking was slow on the Storm (4.7.0.x) and on the Tour (4.7.1.x). I would pause for a second before you start typing in your password. Last but not least, it is perfectly normal for the long reboot times when the phone resets. This is different than hitting the power button, which essentially puts the phone in standby, not a complete power down. The blue bar at the bottom is actually a status bar that shows how much of the OS has loaded. It usually doesn't show up for at least 2 minutes.
    07-22-09 11:22 AM
  4. Tdubby's Avatar
    Yeah most programs require a full reboot which is the same as pulling the battery.. Played with a a tour yesterday and the lock/unlock was fine but I didn't use a password so maybe it's a glitch with 4.7
    07-22-09 11:26 AM
  5. wsfanatic's Avatar
    Just FYI, you can reset/reboot the phone by holding ALT - RIGHT SHIFT - DELETE at the same time. It's essentially a battery pull without opening up the back. Also, there are several programs that simulate a battery pull (i.e. MeterBerry, QuickPull, etc).
    07-22-09 11:30 AM
  6. ellmane's Avatar
    Thanks for all the suggestions and comments. Really loving the tour and none of the above issues would sway me enough to return it anyway.
    07-22-09 11:32 AM
  7. MeetJoeAsian's Avatar
    I think there are a few small glitches in OS 4.7 that's causing the phone to not always run smoothly...here's another glitch:

    I set all my ringer/alert tones at 10, when you test out the tones, they crackle a bit...but then again, it may be the speaker the phone has...I noticed one time when I got an alert, the tone kinda broke up a bit right at the beginning...but then I don't have my phone ringing a lot, so I don't really know....I set my rings/alerts to vibrate at least 2-3 times, so I usually would pick it up the phone before it starts sounding...
    07-22-09 11:47 AM
  8. cereal killer's Avatar
    Just FYI, you can reset/reboot the phone by holding ALT - RIGHT SHIFT - DELETE at the same time. It's essentially a battery pull without opening up the back. Also, there are several programs that simulate a battery pull (i.e. MeterBerry, QuickPull, etc).
    incorrect thats called a soft reset.

    Hitting Alt/Right Shift/Delete a second time before phone boots is a battery pull/hard reset.
    07-22-09 01:11 PM
  9. IIIM3's Avatar
    I've only noticed the screen part while locking the phone but I normally use the standby feature anyways so its not really a problem for me

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-09 01:49 PM
LINK TO POST COPIED TO CLIPBOARD