1. divacheri's Avatar
    ok so I'm loving my tour! I love the way it feels in my hands. I love the keyboard ( came from curve 8330) love the screen and graphics yada yada.

    What I don't love, is randomly my set notifiers change. The bike bell I have set for emails. Sometimes its the bell other times its completely different. Yet when I open the ringtone/alerts and look under email(s) nothing's changed.
    at the bottom where it says try it ( where you set the parameters) today it was telling me invalid choice. Yet when I open the drop down list, my bike bell is listed right there. So I did a battery pull ( something I'm doing many times a day now) and it seemed to correct itself. This also happens for bbm and sms text messages. All which I have set with different sounds to differentuate by sound what just came in.

    Also, what I don't love is my BBM ok I can live without seeing that the person I'm conversing with whether they are typing or not. Although I do miss that.
    But sending while in 1XEV is either super fast or it gets hung up and doesn't send at all. Until I do a battery pull... sigh

    So are these bugs that will work themselves out and I deal with these little idiocrecies(sp) or Do I return the tour now while there aren't refurbs out there?

    I hate the thought of going through and setting up/tweeking another phone. Yet I'd rather do it now then later on a refurb.

    anyone else having these issues? I'd love to hear.....
    07-17-09 03:22 PM
  2. TMFoughty's Avatar
    I have the exact same problems. My SMS text message notification changed on me and the BBM seems to take forever to send through. I hope there is a fix on the way for this.
    07-17-09 03:35 PM
  3. Teksu's Avatar
    hrmm, sounds like a problem reading the microSD card to me... is hat the one it came with or did you change it? if you have a nother card you can use try it.

    edit: never mind, i was thinking that was a ring tone you loaded yourself, not one pre-loaded
    Last edited by Teksu; 07-17-09 at 03:40 PM.
    07-17-09 03:37 PM
  4. noaim's Avatar
    you can still see if someone is typing... if your in the message it lists it under there name.. also there icon changes with a "a" on it to signify they are typing a message
    07-17-09 03:38 PM
  5. slinky317's Avatar
    Where was your Tour made? This info is listed on a sticker on the inside of the phone under where the battery is placed.

    I don't have any of these problems - all of my sounds play correctly. Once I got used to how the new profile system worked it was easy to understand.

    You actually can tell when the other person is typing - it's the small icon in the top left corner of your conversation, next to the person's name.
    07-17-09 03:39 PM
  6. divacheri's Avatar
    hrmm, sounds like a problem reading the microSD card to me... is hat the one it came with or did you change it? if you have a nother card you can use try it.

    edit: never mind, i was thinking that was a ring tone you loaded yourself, not one pre-loaded
    micro sd card? bbm or the sound notifiers are on the OS
    07-17-09 07:50 PM
  7. divacheri's Avatar
    you can still see if someone is typing... if your in the message it lists it under there name.. also there icon changes with a "a" on it to signify they are typing a message
    nope mine doesn't do this....
    07-17-09 07:51 PM
  8. divacheri's Avatar
    Where was your Tour made? This info is listed on a sticker on the inside of the phone under where the battery is placed.

    I don't have any of these problems - all of my sounds play correctly. Once I got used to how the new profile system worked it was easy to understand.

    You actually can tell when the other person is typing - it's the small icon in the top left corner of your conversation, next to the person's name.
    mexico 5 is what it says
    07-17-09 09:56 PM
  9. Addict_of_Berries's Avatar
    I had the same problem with my notifiers and when I did a non-related handset wipe I have yet to have my notifiers not sound as what they are set to.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-09 10:00 PM
  10. divacheri's Avatar
    I had the same problem with my notifiers and when I did a non-related handset wipe I have yet to have my notifiers not sound as what they are set to.

    Posted from my CrackBerry at wapforums.crackberry.com
    could you explain what a handset wipe is. and how you do it.
    07-17-09 10:04 PM
  11. Zoombah's Avatar
    May just be my imagination but seems like settings for first contact alert in profiles section gets overwritten when I change the default setting for the profile. I changed settings directly in contacts and no longer have an issue.
    07-17-09 10:31 PM
  12. jsimanella's Avatar
    My ringer came up different today. Something's up...
    07-17-09 10:37 PM
  13. JRSCCivic98's Avatar
    could you explain what a handset wipe is. and how you do it.
    Options/Security and Wipe or General, Menu and Wipe. I think they changed it a bit on 4.7.1.x.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-09 11:07 PM
LINK TO POST COPIED TO CLIPBOARD